Agilent 2100 Bioanalyzer

User’s Guide for Molecular Assays

WARNING

!
For details of safety, see the Site Preparation and Safety Manual for the Agilent 2100
Bioanalyzer.
The Agilent 2100 Bioanalyzer is marked with this symbol when the user should refer to
the Site Preparation and Safety Manual in order to protect the Agilent 2100
Bioanalyzer against damage.

LabChip®, and the LabChip logo are registered trademarks of
Caliper Technologies Corp. in the U.S. and other countries.

Welcome

Welcome to the Agilent 2100 Bioanalyzer User’s Guide for Molecular Assays. This online manual
provides novice and advanced users with information needed to successfully run molecular assays
with the Agilent 2100 Bioanalyzer.
A quick look at How to Use This Guide on page 5 explains how easy it is to use this online
manual and helps you to get started.
For Troubleshooting and Maintenance please refer to Maintenance and Troubleshooting
Guide.
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What’s New
The major improvements coming with version A.02.10 of the bioanalyzer software are the
following:
• New Assays
The bioanalyzer software now supports the improved
Protein 200 Plus assay.
• XML Export
The bioanalyzer software can now export raw data in XML
format, optionally including the gel image.
• Data Organizer
As a supplement to the bioanalyzer, the Agilent 2100
Bioanalyzer Data Organizer software provides a central
repository for the digital data generated by the 2100
Bioanalyzer system software. If the Data Organizer Client is
installed, data can be uploaded directly from within the
bioanalyzer software.
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How to Use This Guide
Use the interactive bookmarks
in this frame to choose your
desired topic.

Use Acrobat Reader’s navigation bar to
move around within a topic, see
Navigating within Acrobat Reader on
page 6.

Click here to go to the
table of contents.

Click here to go to the index.

Here’s the current page number
▲ displays previous page
▼ displays next page.

Contents

▲5▼

Index

Navigating within Acrobat Reader
When you’ve chosen a topic with the bookmarks, use the buttons in Acrobat Reader’s tool bar to
move around within a topic.
Returns to the previous view.
Click several times to redo more
view changes.

Displays the next page.

Displays the previous page.

Displays the first page.
Displays the last page.

Returns to the next view.
Click several times to redo
more view changes.

For more information, see the Acrobat Reader Online Guide in the Help menu.

Contents

▲6▼

Index

Contents
Welcome .................................................................................................................................. 3
What’s New .................................................................................................................................. 4
How to Use This Guide.................................................................................................................. 5
Navigating within Acrobat Reader................................................................................................ 6
Quick Step Overview ............................................................................................................ 11
Starting the Agilent 2100 Bioanalyzer Software — Single Instrument System............ 20
Starting the Agilent 2100 Bioanalyzer Software — Multi-Instrument System............. 21
Essential Measurement Practices ...................................................................................... 25
Tools and Handling...................................................................................................................... 25
Reagents and Reagent Mixes—General.................................................................................... 26
Gel and Gel-Dye .......................................................................................................................... 26
Samples....................................................................................................................................... 26
Chips............................................................................................................................................ 27
Agilent 2100 Bioanalyzer ............................................................................................................ 28
Decontamination Procedure for RNA Assays.............................................................................. 29
Preparing and Running an Assay........................................................................................ 30

Contents

▲7▼

Index

Data Analysis—DNA and DNA Smear Assays.................................................................. 31
How the Agilent 2100 Bioanalyzer Software Analyzes Data ...................................................... 31
Changing Your Data Analysis—DNA and DNA Smear Assays .................................................. 36
Changing the View of the Results ............................................................................................... 52
The Results Table ........................................................................................................................ 61
Data Analysis—RNA, Cy5-Labeled Nucleic Acids and RNA Smear Assays ................. 66
How the Agilent 2100 Bioanalyzer Software Analyzes Data ...................................................... 66
Changing Your Data Analysis—RNA and RNA Smear Assays................................................... 69
Changing the View of the Results ............................................................................................... 85
The Results Table ........................................................................................................................ 91
Data Analysis—Protein........................................................................................................ 96
Changing Your Data Analysis—Protein .................................................................................... 101
Changing the View of the Results ............................................................................................. 116
The Results Table ...................................................................................................................... 123
Data Evaluation ................................................................................................................... 128
Starting the Data Evaluation Tool.............................................................................................. 129
Loading Electropherograms in the Data Evaluation Tool .......................................................... 130
Alignment of Electropherograms in the Data Evaluation Tool................................................... 133

Contents

▲8▼

Index

Data Handling and Printing................................................................................................ 137
Organizing, Retrieving, and Backing Up Data Files................................................................... 137
Saving Data and Assay Files ..................................................................................................... 138
Printing a Report ....................................................................................................................... 140
Printing an Assay Summary Report........................................................................................... 142
Printing a Gel Report ................................................................................................................. 143
Printing an Electropherogram.................................................................................................... 144
Printing a Combined Results Table............................................................................................ 145
Printing 4 wells per page (Electropherogram) .......................................................................... 146
Setting Up Your Printer.............................................................................................................. 147
Exporting Data........................................................................................................................... 149
Uploading Chip Data to the Data Organizer.............................................................................. 152
Copying Information .................................................................................................................. 159
Using Help............................................................................................................................ 161
Contents and Index ................................................................................................................... 161
Context-Sensitive Help .............................................................................................................. 161
Printing Help.............................................................................................................................. 162
Types of Help Available ............................................................................................................. 163
Mouse Notation Conventions in Help ....................................................................................... 164
Keyboard Notation Conventions in Help ................................................................................... 164

Contents

▲9▼

Index

Specifications...................................................................................................................... 165
Software Reference ............................................................................................................ 166
The Agilent 2100 Bioanalyzer Software Screen ....................................................................... 166
Large Display............................................................................................................................. 174
Small Display ............................................................................................................................. 182
Menu Items ............................................................................................................................... 185
Tips and Shortcuts..................................................................................................................... 221
Information about Your Computer............................................................................................. 227
Principles of Nucleic Acid and Protein Sizing on a Chip................................................ 228
Glossary ............................................................................................................................... 229
Parts and Accessories........................................................................................................ 231
About This Guide ................................................................................................................. 243
Did You Know?.......................................................................................................................... 244

Contents

▲ 10 ▼

Index

Quick Step Overview

1 Make sure the Agilent 2100 Bioanalyzer is connected to line power and connected to the
computer.
N OT E

If the bioanalyzer is not connected to the computer, refer to the printed
instructions accompanying the instrument regarding how to set it up.

2 Turn on the line switch at the rear panel. The status indicator at the front of the Agilent 2100
Bioanalyzer comes on and shows green.
3 Start the Agilent 2100 Bioanalyzer software. After startup, the Agilent 2100 Bioanalyzer icon on
the screen shows the status:

Lid open

Contents

Lid closed but no
chip inserted
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Dimmed icon: instrument switched off
or not communicating properly, see
Maintenance and Troubleshooting
Guide

Index

Use the assay run previously (the default assay showing) or choose a new one from the Assay
menu.

4 Prepare the buffers, samples and chip.
For more information, see the appropriate Reagent Kit Guide.
5 Place the chip in the Agilent 2100 Bioanalyzer and close the lid.
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The following figure shows the major components of the Agilent 2100 Bioanalyzer:

Lid
Electrode
Cartridge

Chip
Chip Selector
Base Plate
Lens

Status Indicator
For more details about the hardware and instructions for exchanging the electrode cartridge,
please refer to the Maintenance and Troubleshooting Guide.
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The lid contains a slot which accommodates an electrode cartridge. The cartridge contains 16
electrodes that fit into the wells of the chip. Each electrode in the cartridge is powered by its own
power supply. Different electrode cartridges can be used for different types of assays and
correspond to different types of chips.
The chip receptacle is the recessed space that is designed to hold the chip in place. The
receptacle is keyed to the chip so that you cannot insert the chip improperly.
The chip selector ensures that only the right type of chip is used with the right type of cartridge:
position 1 applies to all kinds of molecular assays (DNA, RNA and protein).
After inserting the chip and closing the lid the Agilent 2100 Bioanalyzer icon changes to show a
chip that looks like this:
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If the icon did not change to show a chip, then the chip is not detected,
see Maintenance and Troubleshooting Guide.
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6 Click the “Start” button located above the chip icon.

The Start dialog box will open. You can change the File Prefix (used as the beginning of the saved
filename) and/or enter notes about the run.

7 Click the “Start” button on the Start dialog box.
The assay begins (it will take approximately five minutes before data appears on the screen). The
status indicator on the front of the Agilent 2100 Bioanalyzer flashes during the assay and the
chip icon and other displays on the screen are updated to show which well is being read.
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Selecting “Edit samples after start” on the Start dialog box causes the General Chip Information
dialog box with the Samples Information tab in the front to appear. You can enter information in
this dialog box during the chip run.

You can change the names of the samples, add comments, expected basepair values, define
standards for protein calibration, enter standard concentrations and/or notes about the chip or
run, if desired.
8 Data is saved to a file with the name that is shown above the data display:
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9 When the assay is finished, the General Chip Information dialog box with the Chip Run Summary
tab in the front will appear and a sound will alert you (you can stop the sound by clicking the
“Turn sound off” check box). Remove the chip from the bioanalyzer and dispose of it according
to the guidelines established by your laboratory safety officer.

The dialog box shows the number of peaks (DNA and Protein), fragment ratios (total RNA), or
percent of rRNA contamination (mRNA) found in each sample and any assay-specific
messages, such as results from a PCR fragment check. Any errors associated with the run will
also be shown. You can view the Run Log by clicking the button at the bottom of the dialog box.
N OT E
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You can view the General Chip Information dialog box at any time by
choosing Chip Run Summary from the View menu.
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10 Follow the cleaning protocol for the particular assay you were running as described in the
appropriate Reagent Kit Guide.
11 To view results for individual wells as data is acquired or after the run is finished, click a well in
the chip icon, a single well on the large multiwell display, or a lane in the gel image. When you
view the single well display, specific data for that well appears in a Results Table at the bottom
of the window.
12 The bioanalyzer software can be set to print customized results automatically at the end of the
run (see Printing a Report on page 140 for more information). You can also choose to print a
report manually which can contain different information (settings for the automatic and manual
print functions are maintained separately).
13 The bioanalyzer software can be set to export data automatically at the end of the run. Settings
for the automatic export function are customizable (see Exporting Data on page 149 for more
information). You can also choose to export different information (settings for the automatic and
manual export functions are maintained separately and both are remembered across invocations
of the application).
N OT E
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As a supplement to the bioanalyzer, the Agilent 2100 Bioanalyzer Data
Organizer provides a central repository for the digital data generated by
the 2100 Bioanalyzer system software.
2100 Bioanalyzer chip data files can be uploaded to the data organizer
server, allowing for shared access and parameterized searches (see
Uploading Chip Data to the Data Organizer on page 152 for more
information).
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For more information, see:
• Data Analysis—DNA and DNA Smear Assays—31
• Data Analysis—RNA, Cy5-Labeled Nucleic Acids and RNA Smear Assays—66
• Data Analysis—Protein—96
Further tasks include:
• Changing Your Data Analysis—DNA and DNA Smear Assays—36
• Changing Your Data Analysis—RNA and RNA Smear Assays—69
• Changing Your Data Analysis—Protein—101
You can print a report:
• Printing an Assay Summary Report—142
• Printing a Gel Report—143
• Printing an Electropherogram—144
• Printing 4 wells per page (Electropherogram)—146
Or, you can export data:
• Exporting Data—149
• Uploading Chip Data to the Data Organizer—152
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Starting the Agilent 2100 Bioanalyzer Software —
Single Instrument System
To start the software, go to your desktop and double-click the icon.

The main screen of the program appears. The Agilent 2100 Bioanalyzer or a chip should be
represented at the left side of the screen—what is shown depends on the status.
Lid closed, no chip or
chip empty
Lid open
Dimmed icon: no
communication
Lid closed, chip
inserted, DNA or demo
selected
Lid closed, chip
inserted, RNA or demo
selected
Lid closed, chip
inserted, Protein or
demo selected
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Starting the Agilent 2100 Bioanalyzer Software —
Multi-Instrument System
1 To start the multi-instrument software, you must start the Agilent 2100 Bio Sizing Launcher. You
can start the Launcher by choosing Start > Agilent 2100 Bioanalyzer > Utilities > Bio Sizing
Launcher.

N OT E
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You cannot start the Launcher when the Agilent 2100 Bioanalyzer
software is already open.
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2 Upon starting the Launcher this way for the first time, a message will appear asking if you would
like the Launcher to start automatically each time Windows is started:

3 When the Launcher is started, it appears as shown below.

4 Click on the first instrument button to start an instance of the software. It will establish
communication to the instrument connected to COM port 1. By clicking on the second, third,
and/or fourth instrument buttons, you can start new instances of the software, establishing a
connection to the instruments attached to those ports.
N OT E
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You can communicate with a maximum of four instruments using the
Launcher.
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5 After having established communication to the first instrument, the Launcher will look as shown
below.

The Launcher can be described best by dividing it into the following sections:
• Instrument Buttons: Four boxes that represent the instances of the bioanalyzer software.
Beneath each button is the status of the connection (or Demo Mode).
• COM Ports: Four COM port designations followed by LED representations showing the port to
which the instrument associated with that instance of the bioanalyzer software is connected,
that instrument’s status and the selected application.
• Arrange Buttons: On the right, two buttons allow you to display the instances of the program
as either tiled or cascaded on the computer monitor.
• Application Buttons: Indicate which software application can be started by double-clicking
the corresponding instrument button. The set application can be changed by a double-click.
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Closing the Launcher
To close the Launcher, first you must close all open instances of the Agilent 2100 bioanalyzer
software. Then position the mouse cursor over the Launcher icon and click the right mouse button.
The following menu will appear:

Select Close to terminate the Launcher.
N OT E
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You can change the port settings of the different Agilent 2100 bioanalyzer
instances by choosing Change Serial Port Setting. Refer to the online
help for more details.
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Essential Measurement Practices

This section lists all relevant hints regarding the handling of tools, chips, reagents, and the Agilent
2100 Bioanalyzer. For the latest information on assay-related hints, go to the Lab-on-a-Chip web
site at:
http://www.agilent.com/chem/labonachip

Tools and Handling
• Always wear gloves when handling chips to prevent them from becoming contaminated.
• When pipetting sample, use pipette tips that are small enough. Pipette tips that are too large will
lead to poor quantitation accuracy.
• Change pipette tips between two pipetting steps to avoid cross-contamination.
• Always insert the pipette tip to the bottom of the well when dispensing the liquid. Placing the
pipette at the edge of the well may lead to bubbles and poor results. Holding the pipette at a
slight angle will ensure propper dispensing of the liquid.
• Use a new syringe and cleaning chip with each new LabChip Kit.
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Reagents and Reagent Mixes—General
• Handle and store all reagents according to the instructions given in the specific Reagent Kit
Guide.
• Keep all reagents and reagent mixes (for example, the gel-dye mixture) refrigerated at 4°C when
not in use for more than 1 hour. Reagents might decompose, leading to poor measurement
results.
• Allow all reagents and samples to equilibrate to room temperature for 30 minutes before use.
• Protect dye and dye mixtures from light. Remove light covers only when pipetting. Dye
decomposes when exposed to light.

Gel and Gel-Dye
• Use gel-dye mixture within four weeks of preparation or as specified in the appropriate Reagent
Kit Guide. The gel-dye mixture might decompose and lead to poor measurement results.

Samples
• Refer to the assay specific Reagent Kit Guides for maximum allowed sample and salt
concentration.
• For proteins: Use 0.5 ml tubes to denature samples. Using larger tubes may lead to poor results,
caused by evaporation.
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Chips
• Prepare and run chips within 10 minutes. Longer chip preparation times may lead to evaporation
of buffers and to bad chip performance.
• Vortex chips for appropriate 1 minute (not required for protein chips). Improper vortexing can
lead to poor results.
• Do not force the chip into the receptacle of the Agilent 2100 Bioanalyzer. Proper placement of
the chip should not require force. Improper placement of the chip could damage the electrode
assembly when you close the lid. Check whether the chip selector is in the correct position.
• Do not touch wells of the chip. The chip could become contaminated, leading to poor
measurement results.
• Do not leave any wells of the chip empty or the assay will not run properly. Add 1 µL of sample
buffer to each unused sample well.
For proteins: add 6 µl of sample or ladder replicate in each empty sample well.
• Do not touch the underside of the chip.
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Agilent 2100 Bioanalyzer
• Do not touch the Agilent 2100 Bioanalyzer during a run and never place it on a vibrating surface.
• Clean electrodes
- daily by using the electrode cleaner.
- on a quarterly basis by using a toothbrush and distilled water.
For more details, see Maintenance and Troubleshooting Guide - Electrode Cartridge
Maintenance.
• Clean the focusing lens on a quarterly basis (or after any liquid spill) using isopropanol. For more
details, see Maintenance and Troubleshooting Guide - Lens Maintenance.
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Decontamination Procedure for RNA Assays
Perform the following decontamination/cleaning procedure on a daily basis before running any
RNA assays. See Maintenance and Troubleshooting Guide - Electrode Cartridge
Maintenance for more information regarding the use of the electrode cleaner and/or the
procedures for cleaning and/or decontamination.
Decontamination:
1 Slowly fill an electrode cleaner with 350 µL RNAseZAP in one well (all wells are connected).
(Label this electrode cleaner “for RNAse ZAP.”)
2 Open the lid, place the electrode cleaner in the instrument, and close the lid for approximately
1 minute.
3 Open the lid, remove the RNAse ZAP electrode cleaner, and store it for future use. You can reuse
this electrode cleaner for all the chips in the kit. Empty the electrode cleaner for overnight
storage.
4 Then follow the instructions below for cleaning the electrodes.
Cleaning (after each run):
1 Slowly fill another electrode cleaner with 350 µL RNAse-free water in one well (all wells are
connected). (Label this electrode cleaner “RNAse-free water.”)
2 Open the lid, load this electrode cleaner into the instrument, and close the lid, immersing the
electrodes in the water.
3 After approximately 10 seconds, remove the electrode cleaner. Put this electrode cleaner aside
for future use as well.
4 Wait another 10 seconds for the water on the electrodes to evaporate.
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Preparing and Running an Assay

DNA, RNA, and Protein Assays

➊

Check that you have everything listed in the appropriate Reagent Kit Guide. Be aware that
there can be small but important differences between the different assays even for the same
type of molecules (for example, between DNA 1000 and DNA 7500 assays).

➋
➌

Make sure you are familiar with the Essential Measurement Practices—25.
Prepare the reagents, load the chip and run the assay as described in the appropriate
Reagent Kit Guide.
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Data Analysis—DNA and DNA Smear Assays

How the Agilent 2100 Bioanalyzer Software Analyzes Data
The purpose of bio sizing assays is to calculate the size and/or concentration of nucleic acid
fragments. Results are calculated after all data for an individual well has been read.
The data analysis procedure consists of the following steps:
1 Raw data is read and stored by the system for all the individual wells.
2 A software algorithm filters the data and plots the resulting electropherograms of all wells. You
can change the settings of the filtering algorithm after the run and reanalyze your data.
3 Peaks are identified for all wells and tabulated by migration time. You can change the settings
of the peak find algorithm after the run has finished and reanalyze your data.

Contents

▲ 31 ▼

Index

4 A DNA ladder—a mixture of DNA fragments of different sizes—is run first from the ladder well
(see the electropherogram below). The concentrations and sizes of the individual base pairs are
preset in the assay and cannot be changed.
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5 A standard curve of migration time against DNA size is plotted by using linear interpolation. The
standard curve derived from the data of the ladder well should resemble the one shown below.
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6 Two DNA fragments are run with each of the samples, bracketing the DNA sizing analysis. Called
lower and upper markers, these are internal standards and are used to align the ladder analysis
with the individual sample analysis. The figure below shows an example of assigned marker
peaks in a sample well.

Upper
Marker

Lower Marker

N OT E
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The software performs the alignment automatically. You can turn off the
alignment at the end of a run; however, no automatic data evaluation will
occur until the alignment is turned on again.

▲ 34 ▼

Index

7 The standard curve (plotting migration time against DNA size), in conjunction with the markers,
is then used to calculate DNA fragment sizes for each well from the migration times measured.
8 To calculate the concentration of the individual DNA fragments of all sample wells, the upper
marker is used.
N OT E
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The software allows you to define upper and lower markers yourself.
However, a change in the selection of the markers will lead to
quantitative changes of the calibration procedure and will, therefore,
alter the entire data evaluation.
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Changing Your Data Analysis—DNA and DNA Smear Assays
Changing the Settings of the Data Evaluation Algorithm
Different sets of parameters can be changed in the software in order to alter the data evaluation for
sample analysis:
• Filtering parameters
• Peak find parameters for all wells; peak height for individual wells
• Time window for analysis
• Assigning upper and lower marker peaks
• Aligning or unaligning marker peaks
• Defining regions of interest for smear assays
Filtering Parameters
The first step the software takes in analyzing the data is to apply data filtering. Highlighted in the
following figure are the two filtering parameters that can be changed: Polynomial Order and Filter
Width.
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You can access the Global Peak Find settings in the software by going to:
Assay > Assay Properties and choosing the Global Peak Find tab.

The “Polynomial Order” setting is used to define the power series applied to fit the raw data. The
higher the number you set, the more the fit function will follow the noisy raw data curve. As a
result, the noise level of the filtered curve will increase.
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“Filter Width” defines the data window (in seconds) used for averaging. The broader the filter
width, the more raw data points are used for averaging. As a result, the noise level will decrease
but peaks will become lower and broader.
Overall, changing the “Filter Width” has more effect on the result of the filtering procedure that is
applied than does changing the “Polynomial Order”.
Peak Find Parameters
After data filtering, the Peak Find algorithm locates the peaks and calculates the local peak
baselines. The algorithm begins by finding all the peaks above the noise threshold in order to
determine the baseline, after which any peaks below the noise threshold are rejected. A local
baseline is calculated for each peak to allow for baseline drift.
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The four peak find parameters that can be changed, “Min Peak Height”, “Slope Threshold”, “Min
Peak Width” and “Baseline Plateau” are highlighted and explained in the table below. Choosing
“OK” sets the parameters for all the wells.

The “Reset” button sets the Global Peak Find values back to the factory settings.
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Min Peak Height

Determines the threshold for the peak find algorithm. For each peak, the
difference between the start point value and the center point value
(local baseline) must be greater than the Minimum Peak Height value.

Slope Threshold

Determines the difference in the slope that must occur in order for a
peak to be recognized. The inverse of this value is used to determine the
peak end.

Min Peak Width

Determines the minimum amount of time that must have elapsed after
the threshold was exceeded.

Baseline Plateau

A parameter that assists in finding peaks. The signal is recognized to be
at baseline whenever the slope of the data is less than the Slope
Threshold setting (either positive or negative) for longer than the time
set for the Baseline Plateau. This setting rejects brief, low slope areas
such as those found between non-baseline-resolved peaks.

Exclude Ladder

(Default: enabled) This setting causes the bioanalyzer software to use
the values defined by the assay for ladder data instead of data obtained
from the ladder run with the assay.
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You can change all peak find settings except the Baseline Plateau for individual wells. In the lower
right pane of the single-well display (to the right of the Results Table) are four tabs. The “Settings”
tab shows the peak find settings that are currently in effect for that well. Changing the settings
shown on this tab will affect this well only (to change the settings that affect all wells, click the
“Global…” button to open the Assay Properties dialog box and then click the Global Peak Find tab).

If you change the Global Peak Find settings after making individual well setting changes, the
following prompt will appear:
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Choosing “Yes” causes any changes made to the peak find settings for individual wells to be
discarded and applies the global peak find settings to all wells. Choosing “No” allows individual
wells to retain changed peak find settings.
N OT E
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This prompt appears whenever at least one of the samples has different
local settings.
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Time Window for Analysis
The “Start Time” and “End Time” parameters on the Global Peak Find tab (see figure below) define
the time window within which peaks will be found.
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Assigning Upper and Lower Marker Peaks
For each sample, the upper and lower marker peaks are assigned first and then the data is aligned
so that the well markers match the ladder markers in time. This allows the size and concentration of
the sample peaks to be determined.
The first peak is assigned to be the lower marker and is then offset to match the lower marker in the
ladder. The upper marker is then assigned either to the last peak in the sample well or to the peak
nearest to the ladder’s upper marker. See Aligning or Unaligning the Marker Peaks—46 for an
example of assigned marker peaks.
If you see unexpected peaks in the ladder analysis or the markers are set incorrectly, you can
exclude peaks manually from the ladder or choose a peak to be used as a marker.
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Right-clicking an entry of the result table of a ladder well causes this pop-up menu to appear:

Right-clicking an entry of the result table of a sample well causes this pop-up menu to appear:

N OT E

Excluding a peak or manually setting a peak to be an upper or lower
marker may cause errors in analysis.
You can move the boundary between the Results Table and the well graph
up or down to increase or reduce the amount of space allotted to the
Results Table, making it possible to see all of the results at once.
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Aligning or Unaligning the Marker Peaks
The upper and lower markers are then aligned to the ladder markers by resampling the well data in
a linear stretch or compression using a point-to-point fit.

Data before using alignment markers

Markers aligned to ladder

If the sample marker peaks are either more than twice as far apart or less than half as far apart as
the ladder markers, they are assumed to be the wrong peaks and analysis of the well stops,
producing the error “Marker peaks not detected”.
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With DNA assays, the height of marker peaks is assay dependent. Ladder
peaks are analyzed to calculate a marker peak threshold which is used to
locate the marker peaks in the sample wells. If the marker peaks found
using this method fail to align with those of a sample, the bioanalyzer
software will use the minimum peak height threshold setting instead (if
this value is lower than the value for the marker peak).
For example, the calculated threshold might be too high to find the
sample’s markers if they happen to be very small. Either no markers will
be found or the wrong peaks will be assumed to be markers and these
may not align with the ladder markers.
Consequently, the software attempts to use the minimum peak height
threshold which, if it is set low enough, will locate the real markers,
allowing the sample to align.

While the actual peak times are those shown in the unaligned data, the bioanalyzer software
cannot perform analysis without alignment, so “relative migration times” are used (aligning the
markers to the ladder peaks causes a shift in the rest of the peak times).
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If you are not sure that the software has selected the correct markers, you can set the markers
manually:
1 Switch off the marker alignment using the “Turn Off/On Analysis” icon in the toolbar.
2 Click in the gel image on the ladder lane and then click the “Scale To Selected Well” icon.
Now you see all marker bands with approximately the same intensity in the gel-like image. You
can recognize a certain trend in the migration time (for example, a smiling curve).
3 Find the first lane with the incorrect marker setting and click on that lane.
4 Set the marker by right-clicking on the peak that is the correct marker peak and choosing
Manually Select Lower (or Upper) Marker.
5 Repeat this procedure for all lanes with incorrect marker settings.
6 Switch Analysis back on by using the “Turn Off/On Analysis” icon in the toolbar.
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Analyzing DNA Smear Assays
DNA smear assays are designed to analyze broad bands as they occur with fragmented genomic
DNA or double stranded cDNA. These assays allow you to define regions in terms of base pairs that
help you to characterize dsDNA smears. You can add, delete and change regions on the Region tab,
on the right of the result table in the single well view.

The total area to be evaluated is determined by two dashed lines; the lower and upper time
markers. These time markers are displayed between the lower and upper DNA markers of the
sample. You can move the lines with the mouse to get a horizontal baseline. But if you change the
total area time markers, the total area will change and also the result, which is displayed as % of
the total area.
To add a new region:
1 Click the Add button.
2 Enter the From and To parameters for the region.
3 Click Apply.
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Lower
Marker

Start Time
(total area)

Upper
Marker

Region

End
Time

The results related to the defined region are displayed in the Results table. If you have defined
several regions, you can select the desired region in the Results table and edit them on the Regions
tab.
From

Lower limit of the region (in bp)

To

Upper limit of the region (in bp)

Corr. Area

The area under the peak within the region

% of total Area

Percent of the total area that is defined by the start and end time
markers

Observation

Additional information about the peak
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Global regions that are valid for all wells, can be defined by choosing Assay > Assay Properties and
selecting the Regions tab. You can enter the lower and upper limit of the range and the color of the
range.
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Changing the View of the Results
A number of different options are available for viewing the data after it has been acquired by the
Agilent 2100 bioanalyzer. None of these options change the raw data but rather provide different
means of viewing the results.
Overlaying Electropherograms
Data from multiple wells can be overlaid within the single-well large display view. Hold down the
CTRL key and then click the left mouse button on other lanes in the gel-like image in the lower left
corner of the screen.
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Bounding boxes will appear around the gel lanes signifying which electropherograms are shown
overlaid.

Only ladder selected

Ladder with sample 1 overlaid

Each peak graph will be shown in a different color and line style with a legend at the top of the
window. You can remove wells from the overlay by CTRL+clicking the corresponding lane in the
small gel display (the bounding box will disappear).
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A stand-alone program called Data Evaluation is also included with the bioanalyzer software and
can be accessed by choosing Tools > Compare Results….
This program allows you to compare the results from the same or different runs and even different
assays within a single window and provides tools that allow you to manipulate the comparison of
the data in different ways. Documentation and help for the Data Evaluation program are available
within the bioanalyzer software.
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Changing to Gel View
To see an overview of your data in a gel-like image, switch to the Gel view. In the menu bar, click on
View > View Gel. The main window will change and display the results in a format as it would be
generated by a slab gel device.
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Moving the mouse pointer over a gel in the large display will cause numbers to appear next to a
crosshair pointer. With a DNA assay, you will see the base pair measurements for the area of the
lane beneath the crosshair of the pointer (shown by a "+"). If the cursor is positioned over a
recognized band, the cursor will change to show a target and the concentration and molarity will
also be shown.
The slider on the right-hand side allows you to adjust the brightness.
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Different gel display colors are available by choosing View > Gel Color and then choosing one of
the color schemes from the drop-down menu:
The colors are designed to approximate actual gel staining and imaging techniques. Blue on white,
for example, simulates a Coomassie gel often used with proteins. The Pseudo color choice provides
more detail (1,280 colors) since it maps the signal into a larger color space than is available with
the other monochrome options (256 levels of brightness).
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Force Baseline to Zero
Since all electropherograms show some amount of background fluorescence, the bioanalyzer
software automatically sets the baseline to zero fluorescence units. To remove the zeroing, select
Tools > Options > Advanced and uncheck the Zero Baseline box.

Zero Baseline

Non-Zero Baseline
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Baseline Correction (Ladder)
The individual sample settings tab for the ladder well in a DNA assay shows a check box for
Baseline Correction (enabled by default).
In case of bend ladder baselines, the baseline correction algorithm sets the baseline to zero
fluorescence units.
To disable the baseline correction, deselect the “Baseline Correction” check box and click “Apply”.
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The Results Table
The Results Table appears below the single well view in the large display area. This table provides
the following information:
Peak Number

The order in which the peaks were detected.

Mig. Time (seconds)

The migration time is the amount of time from sample injection to the
detection of a particular nucleic acid fragment.

Area

The area under the peak. If the sample has been aligned, the area of the
aligned peaks is reported.

Size (bp)

The size is the number of calculated DNA base pairs.

Conc (ng/µL)

The concentration in nanograms per microliter for each fragment
(derived from the area/conc. relationship with the upper marker, the
same for all ladder peaks).

Molarity (nM)

6
Concentration × 10 Molarity = -------------------------------------------------------------------------660 × Size
where:
molarity is measured in nanomoles per liter (nmol/L)
concentration is measured in nanograms per microliter (ng/µL)
size is measured in base pairs (bp),
660 is the molecular weight of one basepair.

Observations

Contents

Additional information about the peak such as possible comigration or
expected fragment indication.
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Reanalyzing a Data File
Occasionally you may wish to open and view or reanalyze a data file that was run and saved
previously. The raw data values are saved in the data file, along with the analysis settings that were
chosen for the run, so that the data can be reanalyzed with different settings.
To do this:
1 Click File > Open.
2 Choose the filename from the list of data files.
3 Click OK. If you have no unsaved data currently open, the chosen file will open, allowing you to
view/edit the results. If you have unsaved data open, a dialog box will ask if you want to save
the current data first.
The items that can be changed for reanalysis are:
• Global peak find settings
• Individual sample peak find settings (chosen in the sample information pane to the right of the
Results Table in the single well view window) (see Settings Tab on page 178)
• Expected base pair size for certain assays
• Gel color
• Sample names and comments
• Exclude peaks from analysis
• Reassign upper/lower markers
• Alignment or no alignment with ladder peaks
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• Use of ladder run with samples or use of internal assay ladder
• Assay (you can save the changed settings under a new assay name, if desired)
N OT E

If you save the data file after making changes, it will keep a record of the
assay (if a new assay name has been saved, it will use the settings from
this assay the next time the file is opened), gel color, well names, and
peak find settings that were in effect at the time the file is resaved. If you
do not want to change the original file, choose Save As… and give the file
a new name or save it to a different location.

Combining Results
If you want to combine the results of different wells, you can select these, and then print a table
view of the results.
To do this:
1 Click View > Combined Results.
2 Select the wells to be combined.
3 Click OK to display the combined results in a table view.
The items that can be changed for combining results:
Well range:
• “All Wells”, to combine the results of all measured wells.
• “Wells”, to combine the results of selected wells.
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Options:
• “Exclude Markers”, to display the values without the markers.
• “Include Ladder”, to display the values of the ladder in a separate table.
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The results are displayed in a tabular format:

Click “Print” to send the combined results to the printer.
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Data Analysis—RNA, Cy5-Labeled Nucleic Acids
and RNA Smear Assays

How the Agilent 2100 Bioanalyzer Software Analyzes Data
The puropse of RNA assays is to calculate the integrity and concentration of RNA samples. Results
are calculated after all data for an individual well has been read. All RNA assays with the suffix
“Nano” contain a 50bp DNA fragment as lower marker. This double stranded fragment runs in the
position of a 25 nucleotide RNA transcript.
The data analysis process for RNA and the Cy5-labeled nucleic acids assays consists of the
following steps:
1 Raw data is read and stored by the system for all the individual wells.
2 A software algorithm filters the data and plots the resulting electropherograms of all wells. You
can change the settings of the filtering algorithm after the run and reanalyze your data.
3 Fragments are identified for all wells and tabulated by migration time. You can change the
settings of the peak find algorithm after the run has finished and reanalyze your data.

Contents

▲ 66 ▼

Index

4 An RNA ladder—a mixture of 6 RNA transcripts of a well-defined size and total
concentration—is run first from the ladder well (see the electropherograms below). The ladder
information is preset in the assay and can not be changed.

Sample RNA Nano ladder (total RNA)
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5 For the Eukaryote or Prokaryote Total RNA assay, two time windows (that are determined
dynamically based on the ladder run) are used to assist in detecting the ribosomal RNA bands
(either 18S and 28S for eukaryotic RNA, or 16S and 23S for prokaryotic RNA). These windows
are delineated by short-dashed lines shown in the same color as the fragment designator; actual
detection occurs within the window area plus 15% on either side.

After detection, the ratio of the two rRNA bands is calculated and displayed.
6 To calculate the concentration of the RNA, the area under the entire RNA electropherogram is
determined and compared with the ladder area.
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Changing Your Data Analysis—RNA and RNA Smear Assays
Changing the Settings of the Data Evaluation Algorithm
Different sets of parameters can be changed in the software, in order to modify the data evaluation
for sample analysis:
• Filtering parameters
• Peak find parameters for all wells; peak height for individual wells
• Time window for analysis
• Setting the baseline
• Aligning the RNA samples
• Adding or deleting fragments
• Adding regions in smear assays
Changes can be made to reanalyze the data of a run.
Filtering Parameters
The first step the software takes in analyzing the raw data is to apply data filtering. Highlighted in
the following figure are the two filtering parameters that can be changed: “Polynomial Order” and
“Filter Width”.
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One way you can access the Global Peak Find tab of the Assay Properties dialog box is by choosing
Assay > Assay Name Properties > Global Peak Find.

.
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The Polynomial Order setting is used to define the power series applied to fit the raw data. The
higher the number you set, the more the fit function will follow the noisy raw data curve. As a
result, the noise level of the filtered curve will increase.
Filter Width defines the data window (in seconds) used for averaging. The broader the filter width,
the more raw data points are used for averaging. As a result, the noise level will decrease but peaks
will become lower and broader.
Overall, changing the Filter Width has more effect on the result of the filtering procedure that is
applied than does changing the Polynomial Order.
Peak Find Parameters
After data filtering, the Peak Find algorithm locates the peaks and calculates the local peak
baselines. The algorithm begins by finding all the peaks above the noise threshold in order to
determine the baseline, after which any peaks below the noise threshold are rejected. A local
baseline is calculated for each peak to allow for baseline drift.
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The four peak find parameters that can be changed, “Min Peak Height”, “Slope Threshold”, “Min
Peak Width” and “Baseline Plateau”, are shown below. Choosing “OK” sets the parameters for all
the wells.

The “Reset” button sets the Global Peak Find values back to the factory settings.
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Min Peak Height

Determines the threshold for the peak find algorithm. For each peak, the
difference between the start point value and the center point value
(local baseline) must be greater than the Minimum Peak Height value.

Slope Threshold

Determines the difference in the slope that must occur in order for a
peak to begin. The inverse of this value is used to determine the peak
end.

Min Peak Width

Determines the minimum amount of time that must have elapsed after
the threshold was exceeded.

Baseline Plateau

A parameter that assists in finding peaks. The signal is recognized to be
at baseline whenever the slope of the data is less than the Slope
Threshold setting (either positive or negative) for longer than the time
set for the Baseline Plateau. This setting rejects brief, low slope areas
such as those found between non-baseline-resolved peaks.

RNA Alignment

(Enabled in all nano assays; disabled in all other RNA assays) This
setting causes the bioanalyzer software to align the signals of RNA
samples to the lower or upper marker. You can set the markers by using
the context menu in the result table if the Settings tab is displayed (Peak
display). Ribosomal bands can be used as lower or upper markers.

Lower Marker Present

(Default enabled: in all RNA nano assays; disabled: in all other RNA
assays) This setting causes the bioanalyzer software to subtract an
additionally added lower marker. If you want to compare assays without
a lower marker with assays containing a lower marker, the lower
marker’s area has to be subtracted to get a corresponding total area.
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You can change all peak find settings except the Baseline Plateau for individual wells. In the lower
right pane of the single-well display (to the right of the Results Table) are four tabs. The Settings tab
shows the peak find settings that are currently in effect for that well. Changing the settings shown
on this tab will affect this well only (to change the settings that affect all wells, click the “Global…”
button to open the Assay Properties dialog box and then click the Global Peak Find tab).
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If you change the Global peak find settings after making individual well setting changes, the
following prompt will appear:

Choosing “Yes” causes any changes made to the peak find settings for individual wells to be
discarded and applies the global peak find settings to all wells. Choosing “No” allows individual
wells to retain changed peak find settings.
N OT E

Contents

This prompt appears whenever at least one of the samples has different
local settings.
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Manually Moving Start and End Points of rRNA Bands
It is possible to manually alter the start and end points of the rRNA bands in an RNA or Cy5-labeled
nucleic acids assay. Zooming in on the base of a particular peak allows you to see the start and end
points (color-coded to match the designator shown on the RNA tab of the sample information
pane).
Positioning the cursor over one of these points changes the cursor to a pointing hand, allowing you
to click and drag the point along the line of the peak until it is positioned as desired.
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Move any other start or end points the same way. The boarders can not be moved across the
boarders of a neighboring peak.
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Changing the start or end points of the fragment will change the
calculated rRNA ratio.
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Time Window for Analysis
The “Start Time” and “End Time” parameters on the Global Peak Find tab (see figure below) define
the time window within which peaks will be found.
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Setting the Baseline for Calculation of RNA Concentration
At low signal-to-noise ratios, the baseline that defines the area used for calculating the
concentration of RNA assays is highly dependent on the settings for the Start and End Time. You
can adjust the Start and End Times (thereby adjusting the baseline) manually to ensure a good
result even at very low signal-to-noise ratios.
Choose a single-well view. Two vertical long-dashed lines indicating the set points for the Start and
End times (with the baseline drawn between them) are displayed in the window.

Move the cursor over the left long-dashed line (lower baseline set point) and drag the line to the
desired position. Do the same with the right long-dashed line (upper baseline set point) until the
baseline is flat.
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Contents

Changing the baseline set point will change the calculated RNA
concentration.
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Aligning or Unaligning the RNA Peaks (Nano Assays)
The signals are aligned to the lower or upper marker that you have manually set. In the example
below, the lower marker is manually set to the first fragment. You can align the signals also to the
upper marker, which must be manually set. All samples are aligned to the master sample (red lines).
The master contains the manually set markers. If the lower marker is set automatically (no marker
manually set) the first sample containing a lower marker is selected as master.

Data before alignment

Contents

Alignment to the upper and lower marker
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On the Settings tab, you can enable “RNA alignment” for each well separately. Select the “RNA
alignment” check box and click “Apply” to align the signals of the selected well. Clicking “Global...”
opens the Assay Properties dialog box. Select “RNA Alignment” and overwrite the current assay
settings to align the peaks of all wells.

You can set a lower or upper marker manually. To select a marker, use the context menu that is
available by right-clicking on one of the bands of the sample. All wells with enabled “RNA
alignment” are actualized.
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Analyzing RNA Smear Assays
RNA smear assays are designed to analyze broad bands as they occur with mRNA, cDNA, and
cRNA. These assays allow you to define regions in terms of base pairs, that help you to characterize
the smears. You can add, delete and change regions on the Region tab, the part of the stack on the
right of the result table.

The total area is determined by two dashed lines; the lower and upper time marker. You can move
the lines with the mouse to get a horizontal baseline. To edit the lower and upper time marker, you
have to click the Settings tab to the front. In this view you can move the time marker by using the
mouse. The total area that is defined in this view is also used for calculating the % value of the
region.
If you change the total area time markers, the total area will change and so the result which is
displayed as % of the total area.
To add a new region:
1 Click the Add button.
2 Enter the From and To parameters for the region.
3 Click Apply.
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The results related to the defined region are displayed in the Results table. If you have defined more
than one region, you can select the desired region in the Results table.
From

Lower limit of the region (in b)

To

Upper limit of the region (in b)

Corr Area

The area under the peak within the region

% of total Area

Percent of the total area which is defined by the start and end time
markers

Observation

Additional information about the peak
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Global regions can be defined by choosing Assay > Assay Properties and selecting the Regions tab.
You can enter the lower and upper limit of the range and the range’s color.
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Changing the View of the Results
A number of different options are available for viewing the data after it has been acquired by the
Agilent 2100 bioanalyzer. None of these options change the raw data but rather provide different
means of viewing the results.
Overlaying Electropherograms
Data from multiple wells can be overlaid within the single-well large display view. Hold down the
CTRL key and then click the left mouse button on other lanes in the gel-like image in the lower left
corner of the screen.
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Bounding boxes will appear around the gel lanes signifying which wells are shown overlaid. Each
peak graph will be shown in a different color and line style with a legend at the top of the window.
You can remove wells from the overlay by CTRL+clicking the corresponding lane in the small gel
display (the bounding box will disappear).

Only ladder selected

Ladder with samples 1 to 3 overlaid
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A stand-alone program called Data Evaluation is also included with the bioanalyzer software and
can be accessed by choosing Tools > Compare Results….
This program allows you to compare the results from the same or different runs and even different
assays within a single window and provides tools that allow you to manipulate the comparison of
the data in different ways. Documentation and help for the Data Evaluation program are available
within that program.
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Changing to Gel View
To see an overview of your data in a gel-like image, switch to the Gel view. In the menu bar, click on
View > View Gel. The main window will change and display the results in a format as it would be
generated by a slab gel device.

The slider on the right-hand side lets you adjust the brightness.
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Moving the mouse pointer over a gel in the large display will cause numbers to appear next to a
crosshair pointer. With RNA assays, nothing is shown except over recognized bands where the area
and percent of total area will be shown.
Different gel display colors are available by choosing View > Gel Color and then choosing one of
the color schemes from the drop-down menu:
The colors are designed to approximate actual gel staining and imaging techniques. Blue on white,
for example, simulates a Coomassie gel often used with proteins. The Pseudo color choice provides
more detail (1,280 colors) since it maps the signal into a larger color space than is available with
the other monochrome options (256 levels of brightness).
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Force Baseline to Zero
Since all electropherograms show some amount of background fluorescence, the bioanalyzer
software automatically sets the baseline to zero fluorescence units. To remove the zeroing, select
Tools > Options > Advanced and disable the Zero Baseline box.

Zero Baseline

Non-Zero Baseline
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The Results Table
The Results Table appears below the single well view in the large display area. This table provides
the following information:
Fragment Number

The order in which the fragments were detected.

Fragment Name

A user-assigned or predefined name for the found fragment. Typically
16S/23S for Prokaryote assays or 18S/28S for Eukaryote assays.

Start Time (secs)

Shows the start time for the peak. The start and end times are also
represented on the electropherogram by diamond-shaped points on the
peak baseline in the same color as that shown in the RNA tab. Dragging
a diamond will change the start or end time and alter the baseline
drawn between the diamond markers.

End Time (secs)

Shows the end time for the peak. The start and end times are also
represented on the electropherogram by diamond-shaped points on the
peak baseline in the same color as that shown in the RNA tab. Dragging
a diamond will change the start or end time and alter the baseline
drawn between the diamond markers.

Area

The area of the individual fragment measured in base pairs.

% of Total Area

The percentage of the area of the individual fragment compared to the
total area or RNA measured above the baseline.

Observations

Additional information about the fragment.
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Reanalyzing a Data File
Occasionally you may wish to open and view or reanalyze a data file that was run and saved
previously. The raw data values are saved in the data file, along with the analysis settings that were
chosen for the run, so that the data can be reanalyzed with different settings.
To do this:
1 Click File > Open.
2 Choose the filename from the list of data files.
3 Click “OK”. If you have no unsaved data currently open, the chosen file will open, allowing you
to view/edit the results. If you have unsaved data open, a dialog box will ask if you want to save
the current data first.
The items that can be changed for reanalysis are:
• Global Peak Find settings
• Individual sample peak find settings (chosen in the sample information pane to the right of the
Results Table in the single well view window) (see Settings Tab on page 178)
• Gel color
• Sample names and comments
• Fragment names and colors associated with labels
• Fragment start/end times, additional peaks (or delete peak)
• Alignment or no alignment with ladder peaks
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• Use of ladder run with samples or use of internal assay ladder
• Assay (you can save the changed settings under a new assay name, if desired)
N OT E

If you save the data file after making changes, it will keep a record of the
assay in use (if a new assay name has been saved, it will use the settings
from this assay the next time the file is opened), gel color, well names,
and peak find settings that were in effect at the time the file is resaved. If
you don’t want to change the original file, choose Save As… and give the
file a new name or save it to a different location.

Combining Results
If you want to combine the results of different wells, you can select the wells with the results to be
combined. You then can print a table view of the results.
To do this:
1 Click View > Combined Results.
2 Select the wells to be combined.
3 Click OK to display the combined results in a table view.
The items that can be changed for combining results:
Well range:
• “All Wells”, to combine the results of all measured wells.
• "Wells", to combine the results of selected wells.
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Options:
• “Exclude Markers”, to display the values without the markers.
• “Include Ladder”, to display the values of the ladder in a separate table.
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The results are displayed in a tabular format:

Click “Print” to send the combined results to the selected printer.
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Data Analysis—Protein

The data analysis process for Protein assays consists of the following steps:

1 Raw data is read and stored by the system for all of the individual wells.
2 The data is filtered and the resulting electropherograms of all wells are plotted. You can change
the settings of the filtering algorithm after the run and reanalyze your data.
3 Peaks are identified for all wells and are tabulated by migration time. You can change the
settings of the peak find algorithm and reanalyze the data after the run has finished. (Note that
peak find settings can be changed either for all or only for certain wells.
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4 A sizing ladder (see the example electropherogram below), which is a mixture of proteins of
different molecular weights, is run first from the ladder well. The sizes of individual proteins (in
kDa) are preset in the assay and cannot be changed.
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5 A standard curve of migration time versus size is plotted from the sizing ladder by interpolation
between the individual protein size/migration points. The standard curve derived from the data
of the ladder well should resemble the one shown below. If not, please refer to the
Maintenance and Troubleshooting Guide.
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6 Two proteins (upper and lower marker) are run with each of the samples as an internal standard,
bracketing the sizing range. The lower marker peak is followed by a system peak. The lower
marker and upper marker are internal standards used to align the ladder data with data from the
sample wells. The figure below shows an example of assigned marker peaks in a sample well.
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The software performs alignment by default. Turning alignment off
suspends data evaluation until you turn it on again.

▲ 99 ▼

Index

7 The standard curve, in conjunction with the markers, is used to calculate protein sizes for each
well from the migration times measured.
8 To calculate the relative concentration of the individual proteins in all sample wells, the area of
the upper marker (with known concentration) is compared to the area of the individual sample
proteins.
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The software allows you to define upper and lower markers yourself.
However, a change in the selection of the upper markers will lead to
quantitative changes of the calibration procedure and will, therefore,
alter the entire data evaluation.
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Changing Your Data Analysis—Protein
Changing the Settings of the Data Evaluation Algorithm
Different sets of parameters can be changed in the software in order to modify the data evaluation
for sample analysis:
• Filtering parameters
• Peak find parameters for all wells; peak height for individual wells
• Time window for analysis
• Assigning upper and lower marker peaks
• Aligning or unaligning marker peaks
• Using calibration
Changes can be made before a new run is started or to reanalyze the data from a previous run.
Filtering Parameters
The first step the software takes in analyzing the data is to apply data filtering. Highlighted in the
following figure are the two filtering parameters that can be changed: Polynomial Order and Filter
Width.
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You can access the Global Peak Find settings in the software by going to: Assay > Assay Properties
and choosing the Global Peak Find tab.

The “Polynomial Order” setting is used to define the power series applied to fit the raw data. The
higher the number you set, the more the fit function will follow the noisy raw data curve. As a
result, the noise level of the filtered curve will increase.
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“Filter Width” defines the data window, given in seconds, used for averaging. The broader the filter
width, the more raw data points are used for averaging. As a result, the noise level will decrease
but peaks will become lower and broader.
Overall, changing the “Filter Width” has more effect on the result of the filtering procedure that is
applied than does changing the “Polynomial Order”.
Peak Find Parameters
After data filtering, the Peak Find algorithm locates the peaks and calculates the local peak
baselines. The algorithm begins by finding all the peaks above the noise threshold in order to
determine the baseline, after which any peaks below the noise threshold are rejected. A local
baseline is calculated for each peak to compensate for baseline drift.
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The four peak find parameters that can be changed, “Min Peak Height”, “Slope Threshold”, “Min
Peak Width” and “Baseline Plateau”, are shown below.

The “Reset” button sets the Global Peak Find values back to the factory settings.

Contents

▲ 104 ▼

Index

Min Peak Height

Determines the threshold for the peak find algorithm. For each peak, the
difference between the start point value and the center point value
(local baseline) must be greater than the Minimum Peak Height value.

Slope Threshold

Determines the difference in the slope that must occur in order for a
peak to begin. The inverse of this value is used to determine the peak
end.

Min Peak Width

Determines the minimum amount of time that must have elapsed after
threshold was exceeded.

Baseline Plateau

A parameter that assists in finding peaks. The signal is recognized to be
at baseline whenever the slope of the data is less than the Slope
Threshold setting (either positive or negative) for longer than the time
set for the Baseline Plateau. This setting rejects brief, low slope areas
such as those found between non-baseline-resolved peaks.

Exclude Ladder

(Default: enabled) This setting causes the bioanalyzer software to use
the values defined by the assay for ladder data instead of data obtained
from the ladder run with the assay.

Baseline Correction

(Default: enabled) Baseline flattening mechanism, corrects for drifts in
baseline. If analyzing cell lysates or crude extracts, it might be required
to turn the baseline correction off.

Calibrate all Proteins

(Default: disabled) If checked the calibrated concentration will be
shown for all sample proteins, calculated based on the calibration curve.
Otherwise the calibrated concentration will only be shown for the
protein corresponding to the calibration protein.
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You can change all peak find settings except the “Baseline Plateau” for individual wells. In the
lower right pane of the single-well display (to the right of the Results Table) are four tabs. The
Settings tab shows the peak find settings that are currently in effect for that well. Changing the
settings shown on this tab will affect this well only (to change the settings that affect all wells, click
the “Global…” button to open the Assay Properties dialog box and then click the Global Peak Find
tab).

If you change the Global peak find settings after making individual well setting changes, the
following prompt will appear:
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Choosing “Yes” causes any changes made to the peak find settings for individual wells to be
discarded and applies the global peak find settings to all wells. Choosing “No” allows individual
wells to retain changed peak find settings.
N OT E
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This prompt appears whenever at least one of the samples has different
local settings.
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Time Window for Analysis
The “Start Time” and “End Time” parameters on the Global Peak Find tab (see figure below) define
the time window within peaks will be found.
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Assigning Upper and Lower Marker Peaks
For each sample, the upper and lower marker peaks are assigned first and then the data is aligned
so that the well markers match the ladder markers in time. This allows the size determination of the
sample peaks.
The first peak above a certain threshold is assigned to be the lower marker and is then offset to
match the lower marker in the ladder. The upper marker is then assigned either to the last peak in
the sample well or to the peak nearest to the ladder’s upper marker. See Aligning or Unaligning
the Marker Peaks—111 for an example of assigned marker peaks.
If you see unexpected peaks in the ladder analysis or the markers are set incorrectly, you can
exclude peaks manually from the ladder.
N OT E

Excluding a peak or manually setting a peak to be an upper or lower
marker may cause errors in analysis.
You can move the boundary between the Results Table and the well graph
up or down to increase or reduce the amount of space allotted to the
Results Table, making it possible to see all of the results at once.
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Right-clicking in the result table of a ladder well causes this pop-up menu to appear:

Right-clicking in the result table of a sample well causes this pop-up menu to appear:
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Aligning or Unaligning the Marker Peaks
The upper and lower markers are then aligned to the ladder markers by re-sampling the well data in
a linear stretch or compression using a point-to-point fit.

Data before alignment of the markers

Sample markers aligned to markers in ladder

If the sample marker peaks are either more than twice as far apart or less than half as far apart as
the ladder markers, they are assumed to be the wrong peaks and analysis of the well stops,
producing the error “Marker peaks not detected.”
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With Protein assays, the height of marker peaks is assay dependent.
Sample peaks are analyzed to calculate a marker peak threshold which is
used to locate the marker peaks in the sample wells. If the marker peaks
found using this calculated method fail to align with those of a sample,
the bioanalyzer software will use the minimum peak height threshold
setting instead (if this value is lower than the value for the marker peak).
For example, the calculated threshold might be too high to find the
sample’s markers if they happen to be very small. Either no markers will
be found or the wrong peaks will be assumed to be markers and these
may not align with the ladder markers.
Consequently, the software attempts to use the minimum peak height
threshold which, if it is set low enough, will locate the real markers,
allowing the sample to align.
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Using Calibration
You can run standards for protein calibration with known concentrations in sample wells. The
software will calculate the calibrated concentration of the corresponding protein in all sample wells
based on the calibration curve.
Select the “Use for Calibration” check box on the Sample tab or on the Samples Information tab
(General Chip Information dialog box) and enter the concentration of the standard protein.

The software will automatically use the peak with the largest area as calibration protein and it will
be marked as such in the result table (Observation column).
In the other sample wells the software will automatically calibrate the protein which corresponds in
size with the calibration protein. It will be marked as calibrated protein.
Additionally, on the Sample Information tab of the General Chip Information dialog box, you can
define samples that you want to use as calibration standards and enter a concentration. The
calibration standard should be run in different concentrations to generate a calibration curve. The
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software will automatically produce this calibration curve based on these inputs to determine the
actual concentration of samples within the same chip. A remark is added to the observations
column to identify the calibration protein and the calibrated proteins.
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Using the concentration you entered and the measured relative concentration, the bioanalyzer
software calculates a linear regression that can be displayed by selecting View > Calibration Curve.
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Calibration is only available for protein assays.
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Changing the View of the Results
A number of different options are available for viewing the data after it has been acquired by the
Agilent 2100 bioanalyzer. None of these options change the raw data but rather provide different
means of viewing the results.
Overlaying Electropherograms
Data from multiple wells can be overlaid within the single-well large display view. Hold down the
CTRL key and then click the left mouse button on other lanes in the gel image in the lower left
corner of the screen.

Contents

▲ 116 ▼

Index

Bounding boxes will appear around the gel lanes signifying which wells are shown overlaid. Each
peak graph will be shown in a different color and line style with a legend at the top of the window.
You can remove wells from the overlay by CTRL+clicking the corresponding lane in the small gel
display (the bounding box will disappear).

One sample selected

Contents

Sample 9 with sample 8 overlaid
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A stand-alone program called Data Evaluation is also included within the bioanalyzer software and
can be accessed by choosing Tools > Compare Results….
This program allows you to compare the results from the same or different runs and even different
assays within a single window and provides tools that allow you to manipulate the comparison of
the data in different ways. Documentation and help for the Data Evaluation program are available
within that program.

Contents

▲ 118 ▼

Index

Changing to Gel View
To see an overview of your data in a gel-like image, switch to the Gel view. In the menu bar, click on
View > View Gel. The main window will change and display the results in a format as would be
generated by a slab gel device.

The slider on the right-hand side lets you adjust the brightness.
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Moving the mouse pointer over a gel in the large display will cause numbers to appear next to a
crosshair pointer. With a protein assay, positioning the cursor anywhere in the gel image will show
the size of the protein (in kDa) for the area of the lane beneath the crosshair of the pointer (shown
by a "+"). If the cursor is positioned over a recognized band, the cursor will change to show a target
and the concentration will also be shown.
Different gel display colors are available by choosing View > Gel Color and then choosing one of
the color schemes from the drop-down menu:
The colors are designed to approximate actual gel staining and imaging techniques. Blue on white,
for example, simulates a Coomassie gel often used with proteins. The Pseudo color choice provides
more detail (1,280 colors) since it maps the signal into a larger color space than is available with
the other monochrome options (256 levels of brightness).
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Force Baseline to Zero
Since all electropherograms show some amount of background fluorescence, the bioanalyzer
software automatically sets the baseline to zero fluorescence units. To remove the zeroing, select
Tools > Options > Advanced and disable the Zero Baseline box.
Baseline Correction (Ladder and Samples)
The individual sample settings tab for the ladder and sample wells in a protein assay shows a check
box for “Baseline Correction” (enabled by default).
In case of a drifting baseline, baseline correction can be used to flatten the baseline.
To enable the baseline correction, select the “Baseline Correction” check box and click “Apply”.
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Baseline correction disabled

Baseline correction enabled
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The Results Table
The Results Table appears below the single well view in the large display area. This table provides
the following information:
Peak Number

The order in which the peaks were detected.

Mig. Time [seconds]

The migration time is the amount of time from sample injection to the
detection of a particular protein.

Corr. Area

The area under the peak is corrected as a result of migration and
baseline correction.

Size [kDa]

The peak size measured in kiloDaltons.

Relative Conc [µg/mL]

Relative protein concentration measured in micrograms per milliliter,
derived from the area/conc. relationship with the upper marker. The
concentration can only be given as relative concentration when
comparing different proteins because dye binding differs from protein to
protein.

Calb. Conc. [µg/ml]

Calibrated concentration of the calabration protein in the standard or of
the calibrated protein in the sample.

% Total

The percentage of the area of the individual peak compared to the
summed total area of all peaks in the sample (not including markers and
system peak).

Observations

Additional information about the peak.
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Reanalyzing a Data File
Occasionally you may wish to open and view or reanalyze a data file that was run and saved
previously. The raw data values are saved in the data file, along with the analysis settings that were
chosen for the run, so that the data can be reanalyzed with different settings.
To do this:
1 Click File > Open.
2 Choose the filename from the list of data files.
3 Click OK. If you have no unsaved data currently open, the chosen file will open, allowing you to
view/edit the results. If you have unsaved data open, a dialog box will ask if you want to save
the current data first.
The items that can be changed for reanalysis are:
• Global Peak Find settings
• Individual sample peak find settings (chosen in the sample information pane to the right of the
Results Table in the single well view window) (see Settings Tab)
• Gel color
• Sample names and comments
• Exclude peaks from analysis
• Reassign upper/lower markers
• Alignment or no alignment with ladder peaks
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• Baseline Correction
• Calibration
• Use of ladder run with samples or use of internal assay ladder
• Assay (you can save the changed settings under a new assay name, if desired)
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If you save the data file after making changes, it will keep a record of the
assay (if a new assay name has been saved, it will use the settings from
this assay the next time the file is opened), gel color, well names, and
peak find settings that were in effect at the time the file is resaved. If you
do not want to change the original file, choose Save As… and give the file
a new name or save it to a different location.

Combining Results
If you want to combine the results of different wells, you can select the wells with the results to be
combined. You then can print a table view of the results.
To do this:
1 Click View > Combined Results.
2 Select the wells to be combined.
3 Click “OK” to display the combined results in a table view.
The items that can be changed for combining results:
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Well range:
• “All Wells”, to combine the results of all measured wells.
• “Wells”, to combine the results of selected wells.
Options:
• “Exclude Markers”, to display the values without the markers.
• “Include Ladder”, to display the values of the ladder in a separate table.
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The results are displayed in a tabular format:

Click Print to send the combined results to the selected printer.
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Data Evaluation

The Agilent 2100 bioanalyzer software allows you to overlay and visually compare two or more
electropherograms from the same chip. However, it is not possible to adjust these graphs in any
way, nor can you compare electropherograms from different runs.
The data evaluation tool extends the capability of the Agilent 2100 bioanalyzer software by
allowing you to compare up to 12 electropherograms recorded by the Agilent 2100 bioanalyzer.
These can be from the same or different runs. You can also adjust the alignment of the curves
through either automatic or manual settings, and you can view the graphs in different ways to
enhance the presentation of the data.

Contents

▲ 128 ▼

Index

Starting the Data Evaluation Tool
The data evaluation tool runs as a stand-alone program. It can be started from the software by
choosing Tools > Data Evaluation…, or can be chosen from the Agilent 2100 bioanalyzer program
group by selecting Data Evaluation.
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Loading Electropherograms in the Data Evaluation Tool
When you start the data evaluation tool from within the Agilent 2100 bioanalyzer software, the
data file present in the software will be automatically loaded in the data evaluation tool. If you start
the data evaluation tool from the program group, no data will be preloaded.
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You do not have to close the Agilent 2100 bioanalyzer software before
opening the data evaluation tool. The software and the data evaluation
tool are co-executable.
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The figure below shows the data evaluation tool interface.

Graph
Window
File List
Well
Preview

Load all data files holding samples you want to compare to by going to File > Open in the data
evaluation tool interface.
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No limit for the maximum number of data files you can load is given in the
software. The amount of computer RAM available to the data evaluation
tool limits the number of data files the software can handle.

In order to compare samples, load the samples in the graph window by double-clicking on the
individual sample names in the file list.
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The maximum number of samples the data evaluation tool allows you to
display in the graph window is 12.
No axis scales (for example, time in seconds for the x-axis) are shown in
the display.
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Alignment of Electropherograms in the Data Evaluation Tool
Principles of Alignment
Within the data evaluation tool, the term alignment describes the process of making two or more
electropherograms more comparable by stretching or compacting them in either or both the X- and
Y-axis directions. The data evaluation tool does this by using two reference points on each sample
trace and then aligning these points on the traces.
When aligning along either the X- or Y-axis, the first point defines where the alignment starts. The
distance between the first and the second reference point defines the scaling factor by which each
curve will be stretched or compressed.
While it is possible to overlay and align electropherograms from any two (or more) runs, the data
evaluation tool works best with similar or identical samples. It is useful for comparing RNA preps.
You may choose to use Automatic Alignment in which the data evaluation tool chooses the
reference points and aligns both axes automatically. Or, if this is unsatisfactory, you may use
Manual Alignment instead which requires that you set the reference points for X- and/or Y-axis
alignment.
Automatic Alignment
A sample can be aligned in three ways: along the X-axis, along the Y-axis, or along both axes
simultaneously. The X-axis uses reference points defined at the center points of the first and last
peak on an electropherogram. With most DNA and Protein samples, these are usually the marker
peaks; with total RNA samples, these correspond to the 18S and 28S ribosomal peaks for
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eukaryotic samples and the 16S and 23S ribosomal peaks for prokaryotic samples. The Y-axis uses
reference points defined by the baseline and the apex of the first peak. By modifying the Filter
Width and Slope Threshold settings, you can alter the results shown.
Manual Alignment
In some cases, the reference points that are defined automatically may not be adequate. In this
case, you may define your own points using Manual Alignment. Manual Alignment consists of first
placing new reference points on a graph, which can be done by clicking on any data point, and
then choosing alignment in the X-axis or the Y-axis.
You may define only two new reference points on each electropherogram you wish to align: a
starting point and an ending point. If you place only one point, another reference point will be
defined automatically by the data evaluation tool. Where the software places the second depends
on whether you are aligning the X-or Y-axis and where you define the first point:
• If you are aligning in X and you place a single marker in the first half of the electropherogram
(measured from the start of the first peak to the end of the last peak), the data evaluation tool
assumes the point to be the starting reference point and automatically assigns the ending
reference point. If you are aligning in X and you place the marker in the second half of the
electropherogram, the data evaluation tool assumes this point to be the ending point and
automatically assigns the starting reference point.
• If you are aligning in Y and you place a single marker less than halfway up the first found peak,
the data evaluation tool assumes you are choosing a point for the baseline and automatically
assigns the second point at the apex of the first peak. If you are aligning in Y and you place the
marker more than halfway up the first found peak, the data evaluation tool assumes the marker
to be the apex of the peak and assigns the baseline automatically.
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After defining all reference points, you may start the alignment process in either direction. After
alignment, all manually defined markers are automatically deleted.
Placing markers for manual alignment often is easier if you can see the data points along the
electropherogram.
Click the “Show Data Points” button, located on the Options tool bar.

Or enable “Show Data Points” on the View > Options dialog box.
Any of the data points now showing may be selected as a new reference point. The mouse cursor
will change to a pointing hand when a data point may be selected. Choose either one or two points
on each graph you wish to align.
To align manually along the X-axis, click the “Align in X” button on the Alignment tool bar.

Or choose Graph > Align in X.
To manually align the Y-axis, click the “Align in Y” button, located on the Alignment tool bar.

Or choose Graph > Align in Y.
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Peak Find Settings
Two Peak Find settings are available in the data evaluation tool.

Slope Threshold

Determines the sensitivity of the data evaluation tool to the start of a new
peak. Setting the Slope Threshold to a smaller number increases the
sensitivity, causing more peaks to be found. Setting the Slope Threshold to
a larger number reduces the sensitivity, causing fewer peaks to be found.
The default setting for Slope Threshold is 0.02.

Filter Width

Determines the number of data points used for calculating the peaks. This
value determines the width of a floating window that is laid over the data
points. Within this window, the data evaluation tool calculates a derivation
to determine if there is a peak.

Baseline Subtraction Can help when signal-to-noise ratios are very low and is enabled by default
for all wells. Baseline subtraction can be changed globally or for an
individual well by clearing the check box on the Settings tab in the Sample
Information area.
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Data Handling and Printing

Organizing, Retrieving, and Backing Up Data Files
As you begin to work with the Agilent 2100 Bioanalyzer software, it is good practice to organize
your files. If you are not the only user of the Agilent 2100 Bioanalyzer, creating a directory within
which to save your files is recommended; having all users save their files to their own directories
will speed the process of finding a particular file at some point in the future. Even if only one person
uses the Agilent 2100 Bioanalyzer software, it is still wise to review your files periodically, archive
files you are no longer using but wish to save, and discard unneeded files.
Each user in your laboratory may want to specify a particular file prefix which will easily
differentiate their data files from any others. Additionally, you may specify that a new directory be
created each day for storage of that day’s runs.
It is a good idea to archive files to a backup disk for safekeeping and/or to remove files from your
hard disk periodically. Depending on the amount of hard disk space available to the Agilent 2100
Bioanalyzer software, you may need to clear space on your hard drive to ensure that you have
enough room to save upcoming assay data.
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Saving Data and Assay Files
File data is saved automatically at the end of a run. Files are given a name that corresponds to the
choices you have made regarding the prefix, the assay name, the serial number, the date and time
of the run (see Data Files Tab on page 205 for more information).
You can also save files manually by choosing File > Save or File > Save As…
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After data has been acquired and you make changes to the file display,
the raw data acquired from the Agilent 2100 Bioanalyzer is not
changed—only the display of the data is changed and saved.

If you alter the data shown in any way after it has been saved and try to exit the software or acquire
new data, a dialog box will appear asking whether or not you wish to save the changed file.
The Save As… dialog box contains a check box for saving the file as read-only. A read-only file may
be opened (the title bar will show Read-Only at the end of the filename) and edited but may not be
saved under the same filename. If you attempt to save an edited read-only file, and error message
will be displayed explaining that the file is a read-only file. Clicking OK in the error box will open the
Save As… dialog box. Entering the same name as the read-only file causes another error message
to be displayed telling you to save the file with a different name or to a different location.
The benefit of saving a file as read-only is to prohibit you or other users from making changes that
would alter the file in any way. Since the Agilent 2100 Bioanalyzer software allows you to open
data files, reanalyze them using different assays, alter peak find parameters, etc., and saves these
new parameters with the file when it is saved, you may prefer to ensure that the original
parameters that were used to create the file are not altered.
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Changes made to an assay file (altered peak find settings, for example) can be saved to the same
assay file or to a new one, if desired. Clicking the Save as… button on the Assay Properties dialog
box opens the Save As… dialog box allowing you to save the assay.
Saving Selected Wells
In addition to the regular file saving, you can save a selection of wells. Sometimes you may get
wells with particular interest for yourself, or you may want to exclude wells with poor quality. For
this purpose, you can select specific wells and save them in a separate file.
1 Choose File > Save Selected Wells.
2 Select the wells you want to be part of the file.
3 Click Save and set the filename and directory in the dialog box.
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Printing a Report
Choosing File > Print opens a dialog box which allows you to print up to four different types of
information in a report from a data file:

You may choose one or more of the items shown by clicking in the check box next to the desired
item. “Assay Summary” and “Gel Like” always produce a printout with all wells. For printouts of
“Electropherogram” or “Combined Result Tables” you can select individual wells to be printed.
The Options field gives you additional options on how to arrange the printouts. “Include Ladder”
can be selected or deselected if “All wells” is selected.
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Clicking “OK” in this dialog box causes another printer-specific dialog box to appear, allowing you
to set the number of copies you would like to print, along with other settings that determine the
appearance of the printed document.
For more information, see Setting Up Your Printer on page 147.
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Printing an Assay Summary Report
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Printing a Gel Report
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Printing an Electropherogram
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Printing a Combined Results Table
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Printing 4 wells per page (Electropherogram)
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Setting Up Your Printer
If your printer is not functioning correctly, you must select and properly configure the appropriate
printer driver. Consult the printer manufacturer’s instructions or the Windows documentation to find
out how best to set up the printer driver. From the File menu, choose Page Setup.

Make selections that are appropriate for your particular printer. Clicking the arrows to the right of
selection boxes will provide you with different options.
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Clicking the “OK” button in the Print menu opens another dialog box, allowing you to select options
for the default printer or to choose a different printer:

When you are finished, click “OK” to close the dialog box.
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Exporting Data
Data can be exported in different
formats:
• Results Tables
• Well Data
• Gel Image
• XML Data

To Export Files:
1 Open the file you want to export.
2 Click File > Export. The Export dialog box opens.
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3 Choose an export format:
Result Tables

Create an ASCII text file containing all Result Table values.

Well Data

Export the data in CSV (comma-separated values) format which is suitable
for pasting directly into Microsoft Excel or another spreadsheet application.

Gel Image

Exports the Gel Image as a graphic file (TIFF format).

XML

Export the data in XML format, which is suitable for import of bioanalyzer
data files into other software packages. This function creates one XML file
per data file containing information about the used assay and the obtained
results. Optionally, you can add the measured data points (x and y coordinats
for the electropherogram) and the gel like image as encoded jpeg.

4 Choose an Export directory.
5 Clicking the “OK” button in the Export dialog box causes the Export Data dialog box to appear.
Accept the default filename shown in this dialog box or enter a different one. The file extension
will automatically be .csv for well data, .txt for result tables, .tif for Gel images, and .xml for the
XML format. Accept the default location for saving this file or choose a different location, if
desired.
6 Click “OK” and the data will be exported to that filename in that location.
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Auto Export
It is possible to export every data file generated automatically via Auto Export:
1 Click Tools > Options. The Options dialog box opens:
2 Choose the Advanced tab
3 Enable the “Auto Export” check box.
4 Click the “Settings” button to open the Auto Export dialog box.
5 The Auto Export dialog box gives you exactly the same choice as the Export dialog box. Choose
an export format (see page 149).
6 Choose an Export directory.
If you have a large output of data files, it is advisable to activate the “Create Daily
Subdirectories” check box.

Contents

▲ 151 ▼

Index

Uploading Chip Data to the Data Organizer
As an extension to the 2100 bioanalyzer, the data organizer software (G2945AA) provides central
management and security of bioanalyzer data, and allows you to share data files with other
scientists who have been granted access to the data organizer server.
Uploading chip data files to the data organizer server is possible directly from within the bio sizing
application. After successful installation of the data organizer client (refer to the Data Organizer
Installation Guide for details), two new items are added to the File menu of the bio sizing
application.
• Upload to Data Organizer
Uploads only the currently loaded chip data.
• Batch Upload to Data Organizer
Uploads a group of chip data files. This command opens a
dialog box where you can select the .cld files to be uploaded.
The following figure shows the modified menu:
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The 2100 bioanalyzer data organizer version A.01.01 supports the
management of files generated by the 2100 bioanalyzer system software
for molecular assays (bio sizing).
Organization of data files from the 2100 bioanalyzer system software for
cell fluorescence assays is planned for the next release of the data
organizer software.

For each .cld file you upload, actually a file set is uploaded:
• Chip data file (.cld)
• Export file (.xml)
This file contains chip and sample attributes in a structured
format supporting easy data exchange.
• Report file (.pdf)
This file contains the assay summary, gel like view,
electropherogram, and results tables. It can be printed on any
printer.
• Description file (.env)
This file contains information about the upload computer,
upload path, file date, and file name.
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The names of the export, report, and description files are derived from
the name of the .cld file. “Example.xml”, “Example.pdf”, and
“Example.env” would be generated (and uploaded) when you upload
“Example.cld”.
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Uploading the Currently Loaded Chip Data
To upload currently loaded chip data:
1 Open a data file (.cld) or run a new assay.
2 If any setting (for example, peak find settings) has been changed or information (e.g.custom DO
Information) added after the end of the run, save the file.
Otherwise the changes will not come to effect in the Data Organizer.
3 From the File menu, select Upload to Data Organizer.
The following message appears:

4 Click OK to confirm.
When the upload is finished, you will get one of the following messages:
• “The data was successfully saved in the database!”
• “The existing data in the database was successfully updated!”
• “Database-Rebuild is running, no upload possible until rebuild finishes!”
• “An error occurred during the saving process!”
If you get this message, do the following:

Contents

▲ 154 ▼

Index

– Check that the data organizer server PC is up and running.
– From the Windows Start menu, select Programs >
Agilent 2100 Bioanalyzer > Data Organizer > Connection
Wizard, and check the settings in the Data Organizer
Connection Wizard.
Uploading Several Chip Data Files
To upload several data files:
1 From the File menu, select Batch Upload to Data Organizer.
The Batch Upload to Data Organizer dialog box appears.
2 In the tree view, select the folder that holds the chip data files (.cld) you want to upload.
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3 Click on Add Selection.
All .cld files that were found in the selected folder are added to the file list.
You can repeat this step with other folders to add more files to the list.
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To remove files from the list, use CTRL-click and/or SHIFT-click or the
Select All and Invert Selection buttons to select the files. Then click
Remove Selected Files.
To clear the list, click Remove all Files.

4 Click on Start Batch Upload.
The Update General Chip Comments dialog box appears.
5 If you want to change general chip information data such as Study Comments or Experimenter
name:
– Modify the respective field contents.
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– Select the Overwrite existing Entry? check box for those fields you want to be updated during
upload.
These fields will be updated for all files that are uploaded by the batch upload process.
– To clear the list, click Remove all Files.
6 Click OK.
The following figure shows the start of the upload process.

You can stop the upload process by clicking Cancel.
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7 If the upload was successfully, a message appears, for example:
“2 Files successfully uploaded to Data Organizer”.
If an error occurred, a dialog box appears with an error message like the following:

Click YES to view the log file, or NO to return to bio sizing.
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You can also view the log file by clicking
Tools > View Log File > Data Organizer.
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Copying Information
The Edit menu offers three choices for copying information from the Agilent 2100 Bioanalyzer
software for use with other applications:
• Copy Gel
• Copy Single Line
• Copy Graph
• Copy Results Table
Choosing any of these copy commands places a copy of the chosen item to the Windows clipboard.
You may then paste the item into a word processing, graphics, or other application.
Choosing “Copy Gel” from the Edit menu always copies a large gel picture (such as would be seen
if you viewed a large gel display) with the lane labels as part of the graphic.
Choosing “Copy Single Line” from the Edit menu copies the selected line of the large gel picture as
bitmap into the clipboard.
The size of the image that is placed on the clipboard when copying a graph depends on the display
mode at the time you choose Edit > Copy Graph or right-click the mouse and choose the “Copy
Graph” command from the pop-up menu. If you right-click and choose to copy while the cursor is
over the large well graph or if you choose “Copy Graph” from the Edit menu while viewing a single
well display, a large-sized graphic (the same size as that shown in the large display) of the well
graph will be placed in the clipboard.

Contents

▲ 159 ▼

Index

Copying the result table, either by choosing this command from the Edit menu or by right clicking in
the result table area and choosing the copy command from the pop-up menu, causes ASCII
information to be placed in the Clipboard. The following text is an example of a DNA result table
data that was copied from a sample run:
Bio Sizing_00589_2000-05-06_09-19-49

Sample 1

Peak

Mig. Time (secs)

Area

Size(BP)

Conc.(ng/ul)

Molarity(nmol/l)

1

30.30

2.57

50

4.0

121.21

2

32.80

3.24

100

7.5

113.85

3

63.60

2.96

3000

4.0

2.02

The first line shows the name of the saved data file followed by the name of the sample from which
the result table data came. The second line provides the headers for the rest of the information
which includes the peak number, the migration time in seconds, the peak area, the size of the peaks
in base pairs, the concentration in nanograms per microliter, and the molarity in nanomoles.

Contents

▲ 160 ▼

Index

Using Help

The Help system enables you to retrieve the information you need quickly and then return to your
work. Help appears in a separate window on your screen. For quick access, you may keep the Help
window displayed on top of or behind the application. You can also print specific topics from the
online Help system. Context-sensitive help is also available.

Contents and Index
When you click Contents and Index from the Help menu, the Help window opens, allowing you to
do one of the following things:
• Click the Contents tab to display conceptual and how-to information.
• Click Index to search by a name or concept.

Context-Sensitive Help
The context-sensitive Help displays information that is relevant to the current window or dialog box
displayed by the Agilent 2100 bioanalyzer software. To access context-sensitive help, click the Help
button or press F1.
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Positioning the cursor over a tool on the tool bar or over other items in
the workspace and leaving it there momentarily will cause a Tool Tip to
appear, listing the name of the tool. Often this will be enough to describe
the item’s function.

Printing Help
You can print specific help topics or print entire sections of online Help.
To print an entire section, from the Contents page, click the Print button that appears along the
bottom-right side of the window.
To print a single help topic, go to that topic and click the Print button that appears at the top of the
window.
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Types of Help Available
Three types of help are available within the Agilent 2100 bioanalyzer software:
• General Help — By clicking the Help menu and choosing Contents and Index, you can
view the Help topics that are grouped by subject matter into books or search for a
keyword and jump to a topic.
• Context-Sensitive Help — Pressing F1 will provide help that is specific to the active
window.
• Hotspots and Links — Certain items in the help files are links to other types of help.
Clicking items that are underlined or over which the cursor changes to a pointing hand
will cause additional help to pop up or will take you to another help screen containing
more information.
For more information, see Using the Help Function.
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Mouse Notation Conventions in Help
When you see this …

Do this …

Click File > Open

Click the File menu with the mouse, and click the Open item in
the menu.

Click Assay >DNA > DNA7500

Click the Assay menu, click DNA, and click DNA7500 from the
sub-menu that appears.

Enable a check box

Click the check box to place a check mark inside the box.

Disable a check box

Click the check box to remove the check mark.

Select

Click to highlight/bound a well/peak/lane.

Choose Print from the File menu Click the File menu, and click the mouse button on the Print
command.
Right-click and click Copy

Click the right mouse button, and click the Copy command from
the submenu that appears.

Keyboard Notation Conventions in Help
When you see this …

Do this …

Press Enter

Press the ENTER key on your keyboard.

Ctrl + Shift

Press the Ctrl key and Shift key at the same time.

Ctrl + A

Press the Ctrl key and the A key at the same time.

Contents

▲ 164 ▼

Index

Specifications

For physical specifications of the Agilent 2100 Bioanalyzer (for example, power consumption,
accepted humidity range, and so on), see the Site Preparation and Safety Manual that comes with
the Agilent 2100 Bioanalyzer.
N OT E

The specifications are subject to change without notice. For the most
recent specifications, see the appropriate Reagent Kit Guide, or visit the
Lab-on-a-Chip web site at:
http://www.agilent.com/chem/labonachip
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Software Reference

The Agilent 2100 Bioanalyzer Software Screen
Menu
Bar

Title Bar

File and Assay Information Area

Tool
Bar
Agilent 2100
Bioanalyzer /
Chip Icon

Error Information
Status Line
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The main screen of the Agilent 2100 Bioanalyzer software includes a title bar, menu bar, tool bar,
Agilent 2100 Bioanalyzer icon, file information, large display area, small display area, error area,
and status line. These elements are described below.
When you first load the Agilent 2100 Bioanalyzer software, the default view is in a window that fills
the screen. You can size this window smaller: the Agilent 2100 Bioanalyzer software will remember
the window size and position and will restore the settings the next time you start the software.
Title Bar

The title bar extends across the top of the window, inside the window borders. It displays the name
of the file and indicates whether it is the active window or not. The title bar of an active window is
highlighted and any other window title bars on your desktop are dimmed.
Dragging the title bar repositions the window on the screen (in window view only; if the window
has been maximized, dragging will not work). The buttons that appear at the right end of the title
bar can be used to minimize the window so that it appears only on the task bar, maximize the
window to full screen size, or to close the window.
Menu Bar

The menu bar is the area across the top of the window directly below the title bar. It contains the
names of the menus that group together related commands. Clicking a menu name displays a list of
commands that can be used to access software functions.
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The menus contained in the Agilent 2100 Bioanalyzer software menu bar are:
• File Menu—185
• Edit Menu—186
• View Menu—187
• Graph Menu—189
• Assay Menu—190
• Tools Menu—194
• Help Menu—196
Tool Bar

Each button on the tool bar represents a menu command (and is a shortcut to activating that
command). The buttons on the tool bar are:
(Open) Brings up a dialog box allowing you to open a previously saved
data file.
(Save) Saves the data file currently showing on the screen.
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(Print) Opens a dialog box asking you to choose the elements you would
like to print.
(Single Well View) Switches to a view of the selected well in the large
display.
(Multiwell View) Switches to a view of all of the wells in the large
display.

▼

(Gel View) Switches to a view of the gel in the large display.
Clicking the small arrow to the right of this button opens a drop-down
menu allowing you to choose the coloring of the gel image.
(Analysis On/Off) Turns analysis (alignment of markers to the ladder) on
or off (toggles).
Note that the state of this setting is saved, even when the Agilent 2100
Bioanalyzer is powered down, until you change it again.
(Scale to Selected Well) Scales all peaks to the scale (with all peaks
visible) of the selected well.
(Scale All Wells) Causes all of the data to be visible within the individual
well windows by scaling each well to itself. If you hold down the Shift
key while clicking this button or choosing this command, each well is
scaled to the well data having the highest peak.

(red)

Contents

(Unzoom Tool) If you have zoomed in for a closer view in the Single Well
view (by clicking and dragging the mouse), use this tool to zoom back
step by step.
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(Undo Zoom Completely Tool). This tool will reset the standard view
(blue)
Drop-down menu showing labeling options for the single-well view
graph.

▲

▲

(Show/Hide Data Points) Turns the display of data points on and off for
the single well view.
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(Backward/Forward) On the single-well display, allows you to move
backward and forward through the wells.
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Agilent 2100 Bioanalyzer / Chip Icon
The Agilent 2100 Bioanalyzer or chip is represented on the left side of the screen. What is shown in
this display depends upon whether or not the lid to the Agilent 2100 Bioanalyzer is open or closed
or a chip has been inserted.
When the lid of the Agilent 2100 Bioanalyzer is open, the picture on the screen will show an open
door, letting you know that a chip has not been inserted and the lid has not been closed. The picture
will change to a closed door when you have closed the lid but no chip has been inserted. The icon
will appear dimmed if the instrument is switched off or is not connected to the PC.

Lid open

Contents

Lid closed but no
chip inserted
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Dimmed icon:
Instrument switched off or not
connected to PC.
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When a chip is inserted in the Agilent 2100 Bioanalyzer and you close the lid, the icon will change
to show the chip, depending on the assay selected.

Chip inserted and lid closed
The chip icon is more than just a picture—the currently selected well has a circle around it; click a
different well on the chip icon and the rest of the displays will update to reflect the new well choice.
During a run, the white spot in the center of the well that is currently being assayed will blink.
File and Assay Information Area
The file and assay information areas are located just above the large display and show the
following information:
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Left side of the display: file information
• The name of the data file (if saved; otherwise the area on the left is blank)
• The date and time the data file was created

Right side of the display: assay information
• The assay that was used to generate the data (on the right)
Should an error occur with data collection during an assay, a red circle with an X in it will appear to
the left of the file information and a third line of data file information will appear, listing the type of
error that occurred. Clicking on the red circle with an X in it will open the help for that particular
error message, allowing you to view possible causes for the problem as well as any potential
solutions.

You can add or amend notes for the run by accessing the notes section of the File Properties dialog
box: double-click the filename shown above the large display. The File Properties dialog box that
appears also contains a button allowing you to view the Run Log for that data file.
Double-clicking the assay information shown on the right side above the large display opens the
Assay Properties dialog box. The tab labeled Global Peak Find within this dialog box allows you to
change the peak find settings.
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Large Display
Large Multiwell Graph View
This area of the workspace shows a multiwell view (default) of the data received from the chip, a
single-well display of a selected well, or a gel view. When the multiwell or single-well views are
selected, the small display area shows the gel view and vice versa.
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This is the default view when you start the Agilent 2100 Bioanalyzer software. As data is acquired,
the selected well (Sample 1, in the example above) will increment to the well that is currently being
run, and the data will appear in the display in real time. The screen above shows the large display
after all data for the run has been collected.
To see a single well view, either select a well and click the single-well display button in the tool bar,
or double-click the desired well in the multiwell view.
You can change the names of the sample wells to any names you wish. To change a name, highlight
the existing name and type over it. When the file is saved, the new well names will be saved with
the file.
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Large Single-Well Graph View

When the large display shows a single well, you can zoom in to see the data in the graph more
closely. Drag the mouse in a rectangle that bounds the area you wish to view in more detail. This
area will enlarge to fill the large display area. Unzoom by double-clicking or use the unzoom tools.
The dividing line between the graph and the Results Table and the electropherogram display can be
moved in the vertical direction, giving more or less space to the Result Table. This allows you to
view all of the results at once, for example, in wells having several peaks.
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You can also overlay the graphs from more than one well in a single-well display. To learn more
about this feature, see Graph Menu on page 189.
Peak Number is the default for the single well display but other options are available:

Sample Tab

The Sample tab lets you view and/or edit the name and comments of the sample viewed. To edit
names and comments of all samples or to add notes about the run click the Edit Samples button. To
learn more about it see page 199.

Contents

▲ 177 ▼

Index

Settings Tab

Change the Peak Find Settings in the Settings tab. It lists the settings used to determine whether or
not a peak will be kept for analysis. Changing the settings will influence the results of this well only.
For RNA assays, additionally you can set the “RNA alignment” and the “Baseline” properties.
RNA Tab

The RNA tab is available only for the RNA assays. It allows to add and delete individual peaks that
you identify manually.
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Results tab and Error tab give you information on results and possible errors.
Region Tab

The Region tab is available only for smear assays. It allows definition of certain regions of interest
(defined in terms of size / bp), which allows characterization of broad bands (smears). The software
determines the size of each region in relation to the total area of the smear in percentage.
On the Region tab, you can add, delete, and reset regions. Each region is indicated by two colored
lines.
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Large Gel View

In this view, the gel which is typically shown in small format on the left side of the screen is
displayed in the large display and a small single well electropherogram is shown on the left side of
the screen.
One lane of the large gel view will be surrounded by a box. This is the selected lane (one lane is
always selected) which corresponds to a selected well in the chip icon; the small display will show
the well electropherogram corresponding to the selected lane. Clicking a different lane will select
that lane and the small display will update to show the new well electropherogram.
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The slider on the right-hand side allows you to adjust the brightness and contrast of the gel view.
When a new run is made, the gel display will first be blank and the first lane which corresponds to
the ladder well will be selected. As data is acquired in the first and subsequent lanes/wells
containing samples, the selection box will increment to show the well and lane that is currently
acquiring data. If you select a lane/well that is earlier in sequence than the current well, however,
the display will no longer increment as new data is acquired but will remain on the selected
lane/well.
Moving the mouse pointer over a gel in the large display will cause numbers to appear next to a
crosshair pointer. What is displayed depends on the type of assay selected:
• With a DNA assay, you will see the base pair measurements for the area of the lane beneath the
crosshair of the pointer (shown by a "+"). If the cursor is positioned over a recognized band, the
cursor will change to show a target and the concentration and molarity.
• With RNA assays the size estimate in terms of # of nucleotides (nt) and over recognized bands
the area and percent of total area is shown.
• With a Protein assay, positioning the cursor anywhere in the gel image will show the size of the
protein (in kDa) for the area of the lane beneath the crosshair of the pointer (shown by a "+").
If the cursor is positioned over a recognized band, the cursor will change to show a target and
the concentration is also shown.
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The display of the gel can be changed to a number of different color
combinations. These are selected using the arrow to the right of the gel
button in the tool bar or via the View menu. For more information, see
View Menu on page 187.
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Small Display
Small Gel View
This area of the workspace shows either a gel (default) view of the data received or a single-well
display (if the large display is showing a gel view).
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One lane of the small gel view will be bounded with a box. This is the selected lane, which
corresponds to a selected well in the chip icon (or in the multiwell display). Clicking on a different
lane will cause that lane to be selected and, if a single well is shown in the large display, the large
display will update to show the currently selected well data.
When a new run is begun, the display will be blank and the first lane/ladder well will be selected.
As data is acquired in lanes/wells, the selection rectangle around the lane will increment to show
the lane that is currently acquiring data. If you select a lane/well that is earlier in sequence than the
current well, however, the display will no longer increment as new data is acquired but will remain
on the selected lane/well.
Small Graph View
When a gel view is selected in the large display, the small display will show a single well view of
the data in the selected well.
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Error Information

The area of the screen just above the status line is where most error messages will appear.
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Click

for context-sensitive help.

Error messages can result from hardware or software problems. Most are the result of peaks not
being located by the analysis algorithms of the software. This can be due to a sample peak or
ladder peak not appearing as expected; the settings in the software (via the Peak Find Settings
dialog box) can also cause peaks to go undetected which can cause errors. Additionally, manually
excluding a peak from analysis (done in the result table) can cause errors with the Peak Find
algorithm.
Status Line

The status line is found at the bottom of the Agilent 2100 Bioanalyzer software screen and displays
information relevant to whatever is currently taking place in the Agilent 2100 Bioanalyzer.
When the software is ready to run an assay, the Status Line will display Ready. When you begin an
assay, it will show each step as it starts, including the total amount of time that step will require and
how much time remains for that step to complete. A progress bar on the right side of the Status Line
provides a graphical representation of the same information. Additionally, it displays whether or not
Auto Export and Auto Print are activated. Double clicking the different cells of the status line allows
you to open the Options dialog box, see Options Dialog Box on page 205.

Contents

▲ 184 ▼

Index

Menu Items
File Menu

Open

Opens a previously saved data file.

Save

Saves an unsaved or changed data file.

Save As…

Saves a data file under a new name.

Save Selected Wells

Opens the Save Selected Wells dialog box to select the wells to be
saved.

Export

Causes a dialog box to appear allowing you to choose the type of data
that will be exported.
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Upload to Data Organizer Available only if the Data Organizer Client is installed. Uploads the
currently loaded chip data to the central Data Organizer repository.
Batch Upload to Data
Organizer

Available only if the Data Organizer Client is installed. Allows you to
select a list of files and upload them to the central Data Organizer
repository.

Print

Opens the Print dialog box allowing you to choose the items that will be
sent to the printer.

Page Setup

Opens the Page Setup dialog box, allowing you to change page
orientation and margins.

<File name> Properties Opens the General Chip Information dialog, where you can enter study
information and sample settings for the currently loaded file.
1-10 Recent Files

The ten data files that were opened most recently (the most recent file is
labeled 1).

Exit

Allows you to close the software. If you have unsaved data, you will first
be asked if you want to save it.

Edit Menu

The copy functions in this menu allow you to copy a gel, graph, or a result table for use with
another software.
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View Menu

Single Well

Shows the single well view (of the selected well) in the large display.

All Wells

Shows all of the wells in the large display.

View Gel

Shows the gel in the large display.

Combined Results

Opens the Combined Results View dialog box to set the options used to
display the combined results tables.

Previous Well

In any display, decrements the view to the previous well or lane. If you
are viewing Sample 1, clicking this button (or pressing the left arrow
button on the keyboard) takes you to the ladder well/lane. If you are
viewing the ladder well, clicking this button (or pressing the left arrow
button on the keyboard) takes you to the last well/lane.
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Next Well

In any display, increments the view to the next well or lane. If you are
viewing the ladder, clicking this button (or pressing the right arrow
button on the keyboard) takes you to Sample 1. If you are viewing the
last sample, clicking this button (or pressing the right arrow button on
the keyboard) takes you to the ladder well/lane.

Gel Color

This pull-down menu presents different color choices for viewing a gel in
the large display. The colors are designed to approximate various actual
gel staining and imaging techniques. The Pseudo color choice provides
more detail (1280 colors) since it maps the signal into a larger color
space than is available with the other monochrome options (256 levels
of brightness).

Standard Curve

Opens the Standard Curve dialog box, allowing you to view the DNA
ladder as a curve with a point-to-point fit.

Calibration Curve

Opens the Calibration Curve dialog box, allowing you to view the linear
regression line for calculating the concentration of proteins in relation to
a standard protein.
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Graph Menu

Scale to Selected

Scales the data in all wells to the data in the selected well.

Scale All

Scales display of each well to itself allowing all of the peaks to be
visible. Holding down the Shift key and choosing Scale All causes all of
the wells to be scaled relative to each other.

Undo Zoom

Undoes zoom step-by-step. Double-clicking in the single well display
performs the same function.

Undo Zoom Completely Returns to the standard (unzoomed) view of the single well
Peak Info

Allows you to choose the type of information that is shown in the Result
Table of the single-well display. Default is Peak Number.

Show Data Points

Enables/disables the display of the data points used to generate the
graph. Data points are visible only in the single-well display.
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Assay Menu
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The Assay menu includes the default assays that are shipped with the Agilent 2100 Bioanalyzer
software, as well as any assays that have been created and saved subsequently into the Assays >
Assays type folder.

dsDNA
DNA 12000
DNA 7500
DNA 500
DNA 1000

The dsDNA assays included in the Agilent 2100 Bioanalyzer
software are four Demo assays, which can be used as a
learning tool, and four assays designed for separation of DNA.
To choose an assay that is different from the one run previously
(the default, for which Properties are shown in this menu),
choose Assay > DNA > one of the assays from the pull-down
menu.
It is possible to modify the parameters for one of the assays
shipped with the Agilent 2100 Bioanalyzer software and save it
as a new assay for future use.

RNA
Eukaryote TotalRNA Nano
mRNA Nano
Prokaryote TotalRNA Nano

Contents

The RNA assay is designed to separate RNA up to 6000 base
pairs. Different RNA assay-scripts included with the Agilent
2100 Bioanalyzer software are designed to determine the
concentration of total RNA or mRNA preparations. Nano assays
contain a lower marker.
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Other
Cy5 Labeled Nucleic Acid
Cy5 Labeled Nucleic Acid
Nano
Eukaryote Total RNA
mRNA
Prokaryote Total RNA

These assay can be used to analyze Cy5-labeled cRNAs and
cDNAs before hybridizing these samples to microarrays. A
rough size estimate can be obtained and failed cDNA labeling
reactions can be identified.

Smear
DNA 12000 Smear
DNA 7500 Smear
mRNA Smear Nano
mRNA Smear

These assays can be used to analyze specific smear DNA and
RNA probes. Using these assays makes additional evaluation
methods such as regions available.

Protein 200

The Protein assay included with the bioanalyzer software is
designed to analyze multiple types of proteins, such as column
fractions, cell lysates, and purified proteins.

Assay Properties

This menu shows the name of the current assay. Choosing this
command opens the Assay Properties dialog box which displays
the settings used to determine the ladder peaks and other
settings required for analysis. The settings on the first three tabs
of this dialog box are not changeable by the user. Settings on
the last tab, Peak Find, are changeable (see Peak Find Settings
for more information).

Open Assay

Brings up the Open dialog box, allowing you to open an assay
that is not currently shown in the Assays menu (residing in
another location).
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Save Assay

Choosing this command will save an assay file with updated
properties. This command is dimmed if the current assay has
not been altered in any way. Choosing this command while
using one of the default program assays will cause an error
message to appear, since those assay files are "read-only" and
will open the Save As… dialog box instead.

Save Assay As...

Opens the Save As… dialog box, allowing you to save the assay
as it is currently configured under a different assay name.

Start

Opens the Start dialog box, allowing you to enter information
regarding the run. Clicking Start in this dialog box will initiate
the run. Note that the Start dialog box also allows you to
change the file prefix that will be used in automatically naming
the data file.
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Tools Menu

Turn Off/On Analysis

The default is analysis on, which causes the marker peaks run with the
samples to be aligned to marker peaks in the ladder. Choosing this
command turns analysis off which removes the marker peak alignment.

Diagnose Instrument

Opens the Diagnose Interface for checking the hardware components of
the Agilent 2100 Bioanalyzer.

Compare Results

Opens the Data Evaluation program as a stand-alone program. You can
compare results from wells within a single run, or between runs or
assays that have been saved previously.

Temperature Monitor

Displays actual chip-baseplate temperature.
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View Log File

Four types of log files are maintained by the Agilent 2100 Bioanalyzer
software:
1) a System Log, which maintains a running record of all events that
occurred with the Agilent 2100 Bioanalyzer while it is online with the
Agilent 2100 Bioanalyzer software (including the dates and times that
the system went on and offline, the version history, etc.).
2) a Run Log, which includes information about the particular run
including the date and time of the run, any problems that occurred, the
assay that was used to generate the data, and the name for the saved
data file. An example of information stored in a Run Log might look like
this:
04-30-1999 07:57:37 Start Data:
C:\PROGRAM FILES\HP\BIO SIZING\Assays\DNA\DNA7500.asy
C:\PROGRAM FILES\HP\BIO SIZING\Data\Bio
Sizing_00329_1999-04-30_09-57-37.cld
04-30-1999 10:02:12 End Data:
13 wells read (0 1 2 3 4 5 6 7 8 9 10 11 12)
3) a Diagnose Log.
4) an Installation Qualification Log.

Options

Contents

Opens the Options dialog box which contains four tabs: Data Files,
Reader, Chip Alert, and Advanced. For more detail see Options Dialog
Box on page 205
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Help Menu

Contents and Index

Opens the Contents/Index page for this Help function.

About 2100 Bio Sizing

Opens the About box, showing the Agilent 2100 Bioanalyzer
software version number, the Agilent 2100 Bioanalyzer software
authors, and so on.

Start Dialog Box

This dialog box appears when you click the Start button above the chip icon. You can enter a file
prefix other than the one shown in the dialog box. When you are ready to begin the run, click Start.
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General Chip Information Dialog Box
This dialog box appears also if you select File > ...Properties....
The General Chip Information dialog box consists of several tabs, which you can use to enter study
information and sample settings. Two other tabs show you information on the data file and a chip
run summary. If the Data Organizer Client is installed on your system, an additional Custom DO
Information tab is available.
• Use the Export button to export the data in CSV (comma-separated values) format, which is
suitable for pasting directly into Microsoft Excel or another spreadsheet application.
• Use the Import button to import previously exported existing data on the samples.
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The format needs to be the same as in the dialog box.

• Use the Run Log button to display the Run Log dialog box which displays information about the
particular run including, the date and time of the run, any problems that occur, the assay used
to generate the data, and the name for the saved data file.
File Information Tab
The File Information tab is part of the General Chip Information dialog box. The tab shows you
information on the data file that is automatically created by the Agilent 2100 Bioanalyzer software.
It includes the filename, directory, software and hardware version, and the file format.
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Study Information Tab
The Study Information tab is part of the General Chip Information dialog box.

Use the text fields to enter significant information on the current study. This will help you to identify
the study.
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Sample Information Tab
When you enable the “Edit samples after start” check box in the Start dialog box, another window
will open when you click Start.

Use the Sample Information tab to change the sample name, to include comments and expected
fragments, and the fragments range and the restriction digest (for DNA sizing only). Enter any notes
about the run in the chip comments box at the bottom. When you perform a protein assay you can
enable the use of calibration and enter a calibration value.
Use the “Reset” button to undo the changes you made.
Use the “Apply to All” button to apply the settings of one row to all rows of the column.
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The Sample Information tab can also be accessed through the sample tab in the Single-Well View.
See Large Single-Well Graph View on page 176.
Custom DO Information Tab
The Custom DO Information tab is part of the General Chip Information dialog box, and is only
available if the Data Organizer Client is installed.

It provides a number of input fields where you can enter custom information about both the chip
and the individual wells. You can use this information later on when searching for data in the data
organizer repository. For information on how to configure the Sample and Chip Custom Fields,
please refer to the Data Organizer Users Guide.
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Chip Run Summary Tab
The Chip Run Summary tab is part of the General Chip Information dialog box, and is displayed
when an assay is finished.

It shows a list of the samples been measured and error messages if the measurement was
incorrect.
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Open Data File Dialog Box

When you choose “Open” from the File menu, this dialog box appears. Choose a data filename
from the list in the box and click the “Open” button or double-click a filename to open that data file.
This dialog box contains a check box which opens the file as read-only and (Open Read-Only) is
displayed after the filename in the title bar. A read-only file may be edited but may not be saved
under the same filename. If you attempt to save an edited, read-only file, an error message will be
displayed explaining that the file is a read-only file. Clicking “Okay” in the error box will open the
Save As… dialog box. Entering the same name as the read-only file causes another error message
to be displayed telling you to save the file with a different name or to a different location.

Contents

▲ 202 ▼

Index

The benefit of opening a file as read-only is to prohibit you or other users from making changes that
would alter the file in any way. Since the Agilent 2100 Bioanalyzer software allows you to open
data files, reanalyze them using different assays, alter peak find parameters, etc., and saves these
new parameters with the file when it is saved, you may prefer to ensure that the original
parameters which were used to create the file are not altered.
Standard Curve Dialog Box

A standard curve of migration time versus size is plotted from the DNA/RNA or Protein sizing ladder
by linear interpolation. The standard curve derived from the data of the ladder well should resemble
the one shown above.
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Calibration Curve Dialog Box

If a standard protein was added on the chip and you have selected the option “Use for Calibration”
on the Sample tab, a calibration curve is calculated. See the figure above for an example. You can
display and print the curve by clicking View > Calibration Curve. This dialog box is only available for
protein assays.
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Options Dialog Box
The Options dialog box contains four tabs: Data Files, Reader, Chip Alert, and Advanced.
Data Files Tab

Data File settings allow you to determine the way in which data files are automatically named. You
can include a prefix of your choice, the assay class, the serial number of the Agilent 2100
Bioanalyzer, the date and/or the time of the run. For example: including a prefix such as Bio Sizing,
as well as the date and time of the run, files would bear names such as Bio
Sizing_2000-05-03_14-09-12.
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If you choose not to use the time of the run as part of the data filename,
the Agilent 2100 Bioanalyzer software will automatically append a -1, -2,
and so on, for each subsequent run made that day.

This tab also allows you to choose the directory in which data files will be stored. The default stores
them in a directory with the software files but you can create and use a custom directory, if desired.
You can also choose to have daily subdirectories created for file storage.
Saved files can be altered and resaved or saved to a different name, if desired.
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Reader Tab

Serial Port

Contents

This setting allows you to choose the serial (Com) port to which the
Agilent 2100 Bioanalyzer is connected (Com1 through Com16). A
setting of None is also available (if you are running the Agilent 2100
Bioanalyzer software alone without a connection to an Agilent 2100
Bioanalyzer).
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Chip Alert Tab

The settings under this tab have to do with the alert sound that is made when a chip needs to be
removed from the Agilent 2100 Bioanalyzer. Choices are to turn the sound off, leave it at the
default sound setting, or use a custom sound which can be any .wav file of your choice. You can
also change the interval in seconds between the alert sounds from the default at 1 second to a
maximum of 15 seconds.
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Advanced Tab

Zero Baseline

The Zero Baseline setting is used to offset the graphs shown for the
individual wells but does not affect analysis.

Limit the storage…

You can also choose to limit the storage of raw data backups to a certain
amount of disk space. The default is 50 MB, which corresponds to 50
assays. When the limit is reached, the data of the first assay is
overwritten.
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Gel Mobility Correction

Gel Mobility Correction is applied to the gel display. Each point is plotted
against mobility, instead of time, where mobility equals distance/time.
By plotting against the reciprocal of time (1/time), the separation of the
peaks is proportional to the mobility and is more comparable to a photo
of a real gel. Applying mobility correction expands the fast peaks and
compresses the slower ones.

Auto Print

Enable the check box to activate the Auto Print mode: Every new data
file generated will trigger a print-out. Clicking the Settings button brings
up the Print window. It allows to define the type of print-outs. To learn
more about printing see Printing a Report on page 140

Auto Export

Enable the check box to activate the Auto Export mode: Every new data
file will be exported. Clicking the Settings button brings up the Export
window. It allows you to select the type of exported data files. To learn
more about exporting data see Exporting Data on page 149
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Assay Properties Dialog Box
The Assay Properties dialog box displays the settings used to determine the ladder peaks and other
values required for analysis. The settings in this box (with the exception of the settings on the Peak
Find tab) are not changeable by the user.

Contents

▲ 211 ▼

Index

Global Peak Find Settings
Choosing Assay > Assay Properties… opens the Assay Properties dialog box. The settings found on
the Global Peak Find tab can be changed to alter the way in which the program locates peaks or
fragments (the other tab settings are not changeable).

The Global Peak find tab allows you to make changes to the peak find settings, apply them, and, if
you are satisfied with the result, save the changes you have made to a new assay file. This assay
file can be used with subsequent readings to generate new data files and will be called up if any
such file is reopened.
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The choices on the Global Peak Find tab determine how peaks are detected and shown in the
display. Settings on this tab are user-changeable and have the following functions:
Minimum Peak Height

Determines the limit below which a peak will not be detected. When the
Settings tab is displayed in the Sample Information area, the single-well
display depicts the minimum peak height setting by means of horizontal
green lines on the peaks.

Minimum Peak Width

Determines the limit (in seconds) under which a peak will not be
detected.

Slope Threshold

This setting represents the amount of change in absorbance units over
time required to indicate that a peak has occurred. Changing this setting
may cause certain peaks that were previously detected to be ignored or
to interpret noise as peaks.

Start Time

Shown on the single-well display as a vertical green line, this setting
determines the time after the start of a run when the first peak can
appear (any peaks appearing before this time are ignored). The vertical
green line is shown as a solid line when markers are not aligned
(analysis off); it is shown as a dotted line when markers are aligned.

End Time

This setting determines the time after which peak detection stops. It is
shown in the single-well display as the end of the graph window scale.

Filter Width

This setting determines the width, in seconds, of the polynomial to be
convolved with the data. If you change the setting, ensure that the value
is less than twice the width of the peaks of interest or the peaks will be
distorted.
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Baseline Plateau

This is a baseline parameter for peak finding. The signal is it baseline
whenever the slope of the data is less than the slope threshold setting
(positive or negative) for longer than the time specified for Baseline
Plateau. This setting is used to reject brief, low slope areas such as at
peaks in between non-baseline-resolved peaks.

Polynomial Order

This setting is used to define the power series applied to fit the raw
data. The higher the number you set, the more the fit function will follow
the noisy raw data curve. As a result, the noise level of the filtered curve
will increase.

RNA Alignment

Enables RNA alignment to all wells of the sample (for RNA assays only).

Lower Marker Present

Subtracts the lower marker’s part of the total area. Lower markers are
only added for RNA assays with the suffix “nano”.

Exclude Ladder

Excludes the ladder from any changes you may make to the peak find
settings (the default ladder settings from the assay are used instead).

Baseline Correction

Enables the baseline correction to get a horizontal baseline.

Calibrate all Proteins

Enables the calibration to an added standard protein (only protein
assays).

If you save the changes you make, the new peak find settings are saved along with the file and will
be used the next time that file is opened.
Clicking the Reset button causes the Peak Find settings to revert to the values saved previously.
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The Peak Find tab has an additional Save As… button. Clicking this button allows you to save the
current values entered for the Peak Find settings as the defaults for a new assay or to save the
current values with an existing assay. The default assay folder will be shown but you can save the
assay to any folder of your choice.
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Contents

Settings that are saved with an assay file are the peak find settings, gel
color default, and well names.
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Combined Results View Dialog Box

This dialog box appears when you choose View > Combined Results. It provides options to
generate a table view of combined results of the current measurement. You can choose between a
view of all wells and a selection of wells that you can specify. You can define if markers should be
excluded and if the ladder values should be included.
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Combined Results Dialog Box

This dialog box appears when you have chosen your options in the Combined Results View dialog
box and you click “OK”. The results are different for DNA, RNA, and protein measurements. When
you click Print, the data is sent to the printer. You also can print combined result tables using the
Print dialog box, see Printing a Report on page 140.
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Print Dialog Box

When you choose “Print” from the File menu, the dialog box shown above appears, providing four
options for printing. You can choose from one to all four options. “Assay Summary” and “Gel Like”
always produce a printout with all wells. For printouts of “Electropherogram” or “Combined Result
Tables” you can select individual wells to be printed.
The Options field gives you additional options for these choices. Clicking “OK” sends the print
request.
See Printing a Report on page 140 for more information.
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Save Data As… Dialog Box

This dialog box appears when you choose Save As from the File menu. It allows you to save a data
file under a new or different filename. You can also save as the same filename—a dialog box will
ask if you want to overwrite the old file. The file can also be saved (under the same or a different
name) to a different location on your computer.
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Save Selected Wells Dialog Box

This dialog box appears when you choose Save Selected Wells from the File menu.
It allows you to save a data file of the selected wells under a new or different name. When you click
Save the Save As dialog box opens, which lets you specify the filename and directory for data
storage.
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Tips and Shortcuts
Keyboard Shortcuts
Commands, windows, or dialog boxes can be accessed by selecting them from menus, but the
same items can be activated by keystroke combinations or by clicking buttons on a tool bar.
Description (Menu Name)

Keyboard Shortcut

File Menu

ALT Key Shortcut
ALT+F

Open

CTRL+O

ALT+F, O

Save

CTRL+S

ALT+F, S

Save As…

ALT+F, A

Export

ALT+F, E

Upload to Data Organizer

ALT+F, U

Batch Upload to Data Organizer
Print

CTRL+P

ALT+F, P

Page setup

ALT+F, U

File Properties

ALT+F, T

Exit

ALT+F, X

Edit Menu

ALT+E

Copy Gel

ALT+E, E

Copy Graph

ALT+E, G
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Description (Menu Name)

Keyboard Shortcut

Copy Result Table

ALT Key Shortcut
ALT+E, R

View Menu

ALT+V

Single Well

F2 or CTRL+W

ALT+V, S

All Wells

F1

ALT+V, A

View Gel

F4

ALT+V, G

Previous Well

F5 or Left Arrow

ALT+V, P

Next Well

F6 or Right Arrow

ALT+V, N

Standard Curve

ALT+V, C

Calibration Curve

ALT+V, C

Chip Run Summary

ALT+V, U

Graph Menu

ALT+G

Scale to Selected

ALT+G, S

Scale All
Undo Zoom

ALT+G, A
CTRL+Z

ALT+G, Z

Undo Zoom Completely

ALT+G, U

Show Data Points

CTRL+D

ALT+G, D

Copy Graph

CTRL+C

ALT+G, C
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Description (Menu Name)

Keyboard Shortcut

ALT Key Shortcut

Assay Menu

ALT+A

dsDNA Menu

ALT+A, D

RNA

ALT+A, R

Protein

ALT+A, P

Other

ALT+A, H

Demos

ALT+A, E

Assay Properties

ALT+A, T

Open Assay

ALT+A, O

Save Assay

ALT+A, V

Save Assay As...

ALT+A, A

Start…

ALT+A, S

Tools Menu
Turn On/Off Analysis

ALT+T
CTRL+A

ALT+T, A

Diagnose Instrument

ALT+T, D

Compare Results

ALT+T, C

Temperature Monitor

ALT+T, T

View Log File

ALT+T, V

Run Log

ALT+T, V, R

System Log

ALT+T, V, S
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Description (Menu Name)

Keyboard Shortcut

Options…

ALT+T, O

Help Menu
Contents and Index

ALT Key Shortcut

ALT+H
CTRL+H

ALT+H, C

About Bio Sizing

ALT+H, A

Selecting Wells
Select Well Above

Up Arrow

Select Well Below

Down Arrow

Select First Well (Ladder)

Home

Select Last Well

End

After Zooming In on a Plot
Scroll Horizontally

Left/Right Arrow

Scroll Vertically

Up/Down Arrow

Page Horizontal Scroll Right

Shift+Page Up

Page Horizontal Scroll Left

Shift+Page Down

Undo zoom and show regular
plot

Home
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Mouse Shortcuts
Click and Drag Mouse
In Single-Well Large Display

zooms in to selected rectangle

Single Left Mouse Button (Left Click)
In Small Gel

Selects a well

In Multiwell Large Display

Selects a well

In Single-Well Large Display

RNA assays: If on a long-dashed line, move start/end times for
that well only; move start/end points for individual peaks
DNA assays: if on a peak, selects the peak (shows highlighted in
the Results Table and pointer appears over the peak)

In Chip

Selects a well

In Tool Bar

Activates function associated with button in tool bar

Double Left Mouse Button (Left Double-Click)
In Small Gel

Goes to Single-Well View for lane double-clicked

In Multiwell Large Display

Goes to Single-Well View for well double-clicked

In Chip

Goes to Single-Well View for well double-clicked

In Single-Well Large Display

Undoes last step of zoom

Single Right Mouse Button (Right Click)
In Small Gel

Selects a well

In Multiwell Large Display

Selects a well
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In Title Bar

Activates pop-up menu for sizing of window and closing the
application

In Large Gel Display

Activates pop-up menu with combination of items from the Tools
and Graph menus

In Single-Well Large Display

Activates pop-up menu with combination of items from the Tools
and Graph menus

In Multiwell Large Display

Activates pop-up menu with combination of items from the Tools
and Graph menus

In Results Table (Single Well)

Activates pop-up menu with combination of items from the Tools
and Graph menus

CTRL+Left-Click (Left Mouse Button + CTRL Key)
In Small Gel Display

Contents

In a single-well view in the large display, overlays second and
subsequent well data over original well data (for each CTRL+click
on a lane in the small gel). Each set of peaks is shown in a
different color and line style.

▲ 226 ▼

Index

Information about Your Computer
A System Info… feature has been shipped and installed with the Agilent 2100 Bioanalyzer
software. This feature can be used to examine your computer and show information about the
operating system, fonts, printing, screen display, and more. This information may be useful to the
technical support representative if you call for assistance.
To view information using the System Info feature:
1 On the Help menu, click About Agilent 2100 Bioanalyzer.
2 Click System Info.
3 Click a category for the type of information you want.
Tip: You can save or print information from the System Info dialog box.
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Principles of Nucleic Acid and Protein Sizing on a
Chip

Each chip contains an interconnected set of gel-filled channels that allow for molecular sieving of
nucleic acids or protein samples. A series of electrodes control sample movement within the chip.
These make contact with the samples when the instrument lid is closed. Each electrode is
connected to an independent power supply, providing maximum control and flexibility. The
electrode cartridge is also removable, providing the flexibility to implement different configurations
depending on the design of a chip. A pressure cartridge is availble for cell-based applications.

Microchannels are fabricated in glass
to create interconnected networks of
fluid reservoirs and pathways.
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Glossary

electrokinetic forces Electrokinetic forces are used to move, switch and separate the samples.
Active control over voltage gradients directs the movement of materials using the phenomenon of
electrophoretic flow.
electrophoretic flow A macroscopic phenomenon that results from an electrical double layer
formed by ions in the fluid and surface electrical charges immobilized on the capillary walls. When
an electric field is applied, the bulk solution moves towards one of the electrodes (cathode).
Electrodes sit in the reservoirs that connect to the ends of the various channels. Electrode potentials
are applied to the various reservoirs in a time dependent fashion to move the fluid in the direction
you desire it to go. The gel-filled channels of the LabChip devices do not exhibit a measurable flow
because of dynamic channel coating and viscosity of the polymer matrix.
electrophoresis A standard technique of separating molecules on the basis of their
charge-to-mass ratios. An electric potential is applied across a capillary containing a sample in a
fluid medium. Positive molecules migrate to the cathode and negative molecules migrate to the
anode at different speeds depending on the charge-to-mass ratios.
lab-on-a-chip The downsizing of analytical techniques from lab-scale to chip-scale
• using techniques like electrophoresis, chromatography, sieving ...
• with fluorescence, absorbance, MS detection ...
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• with a higher degree of automation, integrating multiple steps of a complex protocol
into a miniaturized system ...
... virtually everything that is done in a laboratory can theoretically be done on a chip.
microfluidics The movement of liquids through micro-fabricated structures by means of electrical
fields or pressure/vacuum, holding the promise of greater functionality with significantly improved
reliability:
• small glass or plastic devices with micro-channels as experimental platform
• active control of fluids without moving parts on-chip through miniature electrodes or
pumps controlled by software scripts
• emulation of conventional liquid pumps, valves, dispensers, reactors, separation
systems, etc.
• capability of liquid transfer, separation, dilution, reactions and more
molecular separation techniques Processes such as gel electrophoresis, liquid
chromatography and capillary electrophoresis which can separate bimolecular organic substances
from other compounds
miniaturized laboratories on a microchip Expression used to describe lab-on-a-chip
technology.
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Parts and Accessories

The following parts are available for the Agilent 2100 Bioanalyzer:
Bundles:
For up-to-date details refer to:
http://wadnts02.wad.hp.com/off/sc/pages/unsec/bundlist.htm
❏ Agilent 2100 Bioanalyzer Single-Instrument System
VL400 PC, Instrument, accessories, printer, vortexer

G2940AA

❏ Agilent 2100 Bioanalyzer Multi-Instrument System
VL800 PC, instrument, accessories, printer, vortexer

G2942AA

❏ Agilent 2100 Bioanalyzer Laptop System
Omnibook 6000, instrument, accessories, printer, vortexer

G2943AA

Hardware / Software
❏ Agilent 2100 Bioanalyzer
comprises 1 chip priming station, 1 testchip kit, serial cable,
site&safety manual, setup poster

G2938A

❏ Agilent 2100 Bioanalyzer System Software

G2941AA
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Reagent Kits and Reagents
❏ RNA 6000 Nano Kit

5065-4476

❏ DNA 500 Kit

5064-8284

❏ DNA 1000 Kit

5065-4449

❏ DNA 7500 Kit

5064-8230

❏ DNA 12000 Kit

5064-8231

❏ Protein 200 Plus Kit

5065-4480

❏ RNA 6000 Nano Reagents

5065-4475

❏ DNA 500 Reagents

5065-4440

❏ DNA 1200 Reagents

5065-4438

❏ DNA 7500 Reagents

5065-4437

❏ Protein 200 Plus Reagents

5065-4482

Chips, reagents, Kit Guide, Syringe Box
Chips, reagents, Kit Guide, Syringe Box
Chips, reagents, Kit Guide, Syringe Box
Chips, reagents, Kit Guide, Syringe Box
Chips, reagents, Kit Guide, Syringe Box
Chips, reagents, Kit Guide, Syringe Box
Cooled Reagents
Cooled Reagents
Cooled Reagents
Cooled Reagents
Cooled Reagents
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Accessories
❏ Vortex Mixer Adapter

5022-2190

❏ 16-pin cartridge - bayonet

5065-4413

❏ Chip Priming Station

5065-4401

❏ TestChip Kit

G2938-68100

for IKA vortexer

no extra electrode pin set; pin-set not re-orderable
comprises 1 gasket kit, 1 adjustable clip
comprises 1 autofocus, 1 Electrode/Diode, 5 Leak Current Clips

Spare Parts
❏ RS 232 Cable

G2938-81605

❏ Fuse

2110-0007

❏ Gasket Kit

G2938-68716

❏ Adjustable Clip

5042-1398

❏ Multiport Cable

G2938-81610

communication cable PC-instrument
two fuses needed for G2938A
comprises 1 plastic adapter, 10 gaskets
for use with luer lock syringe
for rocketport card
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Index

Symbols
.csv 150
.tif 150
.txt 150
.xml 150
Numerics
12-well view, icon 169
12-well view, multiwell view 175
A
accessories 233
Agilent 2100 bioanalyzer
hardware 13
Agilent 2100 bioanalyzer software 20
Agilent 2100 bioanalyzer, handling 28
alert 208
alignment
automatic 133
manual 134
alignment, principles 133
analysis
time window 78
turn off/on 194

Contents

Analysis On/Off icon 169
area, results table 61
assay
information 173
menu 190
properties 192
assay files, saving 138
assay properties 37
assay properties dialog box 173, 211
auto export 210
auto print 210
automatic alignment 133
B
background fluorescence 58
backing up data files 137
baseline
correction, DNA 59
drift 38
lokal peak 38
parameter for peak finding 214
plateau 40
zero 209
baseline plateau 214
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baseline subtraction 136
baseline, force to zero 58
batch upload to data organizer 152
Bio Sizing launcher 21
brightness 56
browser 244
bubbles 25
bundles 231
C
calculation
RNA concentration 68
calibration
protein assays 113
calibration curve
DNA 35
calibration procedure 35
capillary electrophoresis 230
cell lysates 192
change your data analysis 69, 101
changing to gel view 88
channels 228
check box 164
checking, hardware 194
chip 13
temperature 194
chip data file 153
chip icon 166, 171, 172
chip inserted 172
chip receptacle 14
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chip run summary 200, 201
clean electrodes 28
column fractions 192
combining results
DNA 63
Proteins 125
RNA 93
combining results table 216
communication problem 171
compare results 194
computer 227
concentration 35
RNA 68
Connection Wizard 155
context-sensitive help 161, 163
copy functions 186
copying information 159
cross contamination 25
Cy5 labeled nucleic assay 192
Cy5-labeled nucleic acids
data analysis 66
D
data
saving 138
data analysis 31
DNA 36
filtering parameters 36
protein 96
RNA, changing 69
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RNA, Cy5 66
data comparison program 194
data evaluation 35, 128–136
accessing 54
DNA 36
protein 101
RNA 69
settings 36
data evaluation tool 128
alignment of electropherograms 133
loading electropherograms 130
peak find settings 136
sample number 132
data file
reanalysing 62
data file, reanalysing 124
data files
limit number 132
naming 205
organizing 137
retrieving 137
data filtering 38, 69
data handling 137
Data Organizer 152
data organizer 152
Data Organizer Connection Wizard 155
data points, show 189
data points, show/hide tool 170
demo assays 191
description file 153

Contents

diagnose instrument 194
DNA
smear assays 49
DNA 7500 Smear 192
DNA assays 191
DNA samples 34
dsDNA 191
E
edit samples 16
electrode cartridge 13
electrode cleaner 28
electrodes 228
electrokinetic forces 229
electropherogram
DNA-ladder 32
RNA ladder 67
electrophoresis 229
electrophoretic flow 229
end time 213
env-file 153
error information 166, 184
error messages 184
error occurred during the saving process
154
export
auto export 210
export dialog 149
export file 153
exporting data 149
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F
file extension 150
file information 173
file menu 185
filename 173
filter width 38, 136, 213
filtered curve 37, 214
filtering algorithm 31
filtering parameters 36, 101
RNA 69
filtering procedure 38
fit function 37, 214
focusing lens, cleaning 28
G
gel
brightness 56
copy 186
copying 159
gel color 188
gel display 181
gel electrophoresis 230
gel image
exporting 149
gel mobility correction 210
gel report 143
Gel View 88, 119
gel view 55, 169
large 180
slider 56

Contents

small 182
gel-dye mixture 26
general chip information 197
global peak find 173
peak descriptors 213
settings 212
glossary 229
graph
copy 186
copying 159
graph menu 189
graph view, large multiwell 174
H
handling
tools, chips and reagents 25
hardware 231
hardware, checking 194
help
contents 161
contents and index 196
mouse notations 164
printing 162
types of 163
help menu 196
help, using 161
hotspots 163
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I
Icon
lid closed 11
icon
chip 14
dimmed 11
lid open 11
K
keyboard shortcuts 221
keyboard, notation conventions 164
L
Lab-on-a-Chip 229
Lab-on-a-Chip web site 25
laboratories on a microchip 230
ladder
exclude 214
RNA 67
ladder well
in gel display 181
ladder, DNA 32
large display 166, 174
single well graph 176
large display, single well 175
large gel view 180
launcher 21
lens 13
lid 13
links 163

Contents

liquid chromatography 230
local peak, baselines 38
log file
types 195
view 195
lower and upper markers
DNA 34
lower marker 44
Lower Marker Present 214
M
main screen 20
manual alignment 134
marker peaks 34
aligning or unaligning 46, 80
assigning 44
sample 46
measurement practices 25
menu bar 166, 167
menus 185
microchannels 228
microfluidics 230
Mig. Time, results table 61
migration time 31
DNA 33
Min Peak Height 40
Min Peak Width 40
Molarity (nM), results table 61
molecular separation techniques 230
molecular sieving 228
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mouse notations in help 164
mouse shortcuts 225
mRNA Smear 192
mRNA Smear Nano 192
multi instrument system 21
N
noise level 37
noise threshold 38
O
open data file dialog box 202
Open-icon 168
Options
advanced tab 209
chip alert tab 208
data files tab 205
options
reader tab 207
options dialog box 195, 205
organizing data files 137
overlaying well graphs 52, 85
P
parts 231
peak find
parameters 104
peak find algorithm 31, 38
RNA 66
peak find parameters 38
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RNA 71
peak find settings
data evaluation tool 136
peak find settings, global 212
peak Info 189
peak number, results table 61
peak, excluding a 45
peaks
finding 40
physical specifications 165
pipette 25
pipette tips 25
polynomial order 37, 214
principles
nucleic acid sizing 228
Print 140
print
auto print 210
setup 147
print dialog box 218
printer driver 147
Print-Icon 169
printing 137
4 wells per page 146
assay summary report 142
electropherogram 144
gel report 143
help 162
report 140
protein assay 192
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purified proteins 192
R
RAM 132
raw data 31, 38
read-only 202
reagent kits 232
reagent mixes 26
reagents 26, 232
reanalyzing a data file 92
Region Tab 179
report
printing 140
report file 153
result table 45
copy 186
copying 160
exporting 150
result tables
exporting 149
results table 61
protein 123
RNA 91
view 176
results view
changing 52
ribosomal RNA 68
RNA 191
alignment 73
data analysis 66
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smear assays 82
rRNA
bands 76
ratio 77
run log 195
view 173
S
sample information 199
samples
edit 16
samples, DNA 34
Save Data As… dialog box 219
Save-Icon 168
saving selected wells 220
scale
icon 169
scaling 189
sensitivity 136
serial port 207
settings
Connection Wizard 155
settings, saved with assay 215
shortcuts 221
signal-to-noise ratios 136
single well display
options 177
single well view 175, 176, 183
Single Well view, icon 169
Size (bp), results table 61
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slider 56
slope threshold 40, 136, 213
small display 166
small gel view 182, 183
small graph view 183
smear assays
DNA 49
RNA 82
software 231
software algorithm 31
software reference 166
spare parts 233
specifications 165
start button 15
start dialog box 15, 193, 196
start time 213
status indicator 13
status line 166, 184
storage, limit 209
study information 198
system log 195
T
temperature monitor 194
time window for analysis 43
Time, parameters 43
tips 221
title bar 166, 167
tool bar 166, 168
tools 25
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tools menu 194
U
unzoom tool 169
upload messages 154
upload to data organizer 152
Upload to Data Organizer (menu command) 152
uploading chip data 152
upper and lower marker
definition 100
upper and lower marker peaks 44
upper and lower markers
defining 35
upper marker 44
URL 25
V
view menu 187
W
web-site 25
well data
exporting 149
well graph view, large 176
well graphs 52
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X
XML data
exporting 149
file 153
Z
zero baseline 209
zeroing baseline 58
zoom 189
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Did You Know?
• The Agilent Technologies logo on the cover page launches your PC’s default browser and goes
to the lab-on-a-chip pages. Try it here.

• You link to the separate Maintenance and Troubleshooting Guide by clicking on the
cross-references.
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